Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through June 03, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Rob Flaherty (mc_x15)      Join Date: Jul 2008       06-01-2009, 8:52 AM Reply   
So i love my Zues's, but the top laces keep coming loose, they have gotten worse over the past month. Anyone else have this problem and if so how did they fix it. I know i can just call CWB and get some new laces and clasp things( their cust service rocks), but i feel the problem will just happen again. Love the boots, when they stay tight.
Old    Gene Williams (gene3x)      Join Date: Apr 2005       06-01-2009, 8:57 AM Reply   
my laces on the 08's keep breaking. You could get them tight then put duct tape on them.
Old    David Bell (dabell)      Join Date: Apr 2007       06-01-2009, 9:04 AM Reply   
One of my top laces broke. I call CWB and they got me some new laces... IMO, call CWB and they will take care of you.
Old    Rob Flaherty (mc_x15)      Join Date: Jul 2008       06-01-2009, 10:12 AM Reply   
yeah i have been through the new lace thing, my problem isnt them breaking so much, but more the clasp not holding them tight. the top always comes loose after a hard landing. I will call CWB and see what they have to say. Trying to stay away from the duct taped boots if possoble
Old    JimmyF (fulltilt429)      Join Date: Apr 2007       06-01-2009, 10:22 AM Reply   
I had rode mine for the first time the about a month ago and notced the same thing, than I realized that im retarded and when i cinched them down, I had to push the center triangle peice down to lock them in. Try that I havent had a problem since.
Old    D C (dirwoody)      Join Date: Apr 2003       06-01-2009, 10:27 AM Reply   
Jimmy's right on, jam the center triangle thing tight and you should be money
Old    David Bell (dabell)      Join Date: Apr 2007       06-01-2009, 10:34 AM Reply   
Make sure that the clasp is on the correct way also. If the clasp is put on upside down, it won't lock the laces either.
Old    David Bell (dabell)      Join Date: Apr 2007       06-01-2009, 10:50 AM Reply   
The clasp should be on exactly as shown. If the clasp is backwards, it won't hold. $.02

Upload
Old    Rob Flaherty (mc_x15)      Join Date: Jul 2008       06-01-2009, 10:53 AM Reply   
Yeah my clasp is the right way and everything, i think what is happening is that either the clasp is getting worn out over time or the laces are getting squished slightly smaller diameter and they are slipping through the clasp, i think i might try some thicker laces and get some new clasps. thanks for all the help guys
Old    C.I.E..... Evan (guido)      Join Date: Jul 2002       06-01-2009, 10:55 AM Reply   
Yeah... maybe try a new clasp. Mine usually stay tight through a whole set.
Old    Matt G (spicoli512)      Join Date: Jul 2006       06-02-2009, 7:00 AM Reply   
When you tighten the laces make sure the locking device is in the open position. When tight, then lock-in. This will certainly save the laces and help them last longer.
Old    John (stoked_32)      Join Date: Aug 2007       06-02-2009, 9:16 AM Reply   
yea me either. The clasp has always been the most reliable part on my boot. Now my laces are a whole different story... They all seem to go around the same time. Had no issues for like 4 months, then popped all 4 laces in 5 days. when you call them have them send you new clasps with your laces, chances are the new ones will hold ya in...

(Message edited by stoked_32 on June 02, 2009)
Old    Shon G. (shon_g)      Join Date: Apr 2007       06-03-2009, 1:33 PM Reply   
I just replace with shoe laces and there is never any issue with them coming loose after that.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:40 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us