Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 29, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-15-2009, 8:04 PM Reply   
One of the stock pumps in my 07 Supra is leaking by and putting water in the bag by itself. What causes this? Bad impeller or ???
Old    Chris Walker (redsupralaunch)      Join Date: Aug 2002       05-15-2009, 9:34 PM Reply   
John- Check the solinoid valve for the bag that is filling under rear seat. There is a little black tab that acts as manual valve and should be pointed up in closed position. When open it allows the bag to fill.
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-15-2009, 9:43 PM Reply   
I've checked that. It is in the closed position.... Thanks for the reply though.
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-15-2009, 9:44 PM Reply   
BTW: It doesn't fill as fast as it would with that manual valve open.
Old    Chris Walker (redsupralaunch)      Join Date: Aug 2002       05-16-2009, 2:26 PM Reply   
Inspect rubber diaphram for debris
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-16-2009, 5:10 PM Reply   
Okay, will do....
Old    John Bauer (jonyb)      Join Date: Nov 2008       05-24-2009, 7:42 AM Reply   
I removed the pumps and disassembled all of them. They're clean (for the most part) and no debris...

Any other ideas? The only way to keep water from coming in is to isolate it from the intake in the bilge.

I left the boat at Boatmate for a week having some work done. I had removed the bags and all other accessories from teh boat before I took it there. They water tested the boat when the trailer was repaired. When I got there to pick the boat up, there was about 2" of water in the center locker, and the carpet was completely wet in the rear bag lockers. I forgot to isolate the water when I took everything out.
Old    Aaron Ware (99_slaunch)      Join Date: Oct 2005       05-24-2009, 3:20 PM Reply   
Does it have one fill pump in the bilge for all three bags and three sprinkler vales (one for each bag) like the older Supras?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:01 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us