Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 21, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    matt5046            05-15-2003, 1:55 PM Reply   
As soon as I turn up my radio too loud it cuts out. Is this a battery problem? I have 2 batteries an isolator that charges both of them. Is it the battery?

Thanks,

Matt
Old    krug            05-15-2003, 8:00 PM Reply   
amps?
Old    matt5046            05-16-2003, 6:42 AM Reply   
2.
Old    Tim (htown)      Join Date: Jan 2003       05-16-2003, 7:39 AM Reply   
I can't gurantee that is your problem. But, when mine did that it was the battery. At the time I only had one battery and it was getting kind of weak. I went out and got two batteries and a switch and all is well.
Old    hlboatsnboards            05-16-2003, 7:49 AM Reply   
there was another thread like this not to long go called "stereo problem" I think. It was either on this site or on wakeboarder.com boat discussion page. Anyhow it sounds like you are drawing to much power for the amps to keep up. We will need to know how you have the power wires ran. Is there a power cap, remote wires, relays.? Is the boat running when the radio shuts off when it is that loud? My guesses like I said go to lack of power to the amps.

B
Old    TY-one-on (typhoon)      Join Date: Jul 2001       05-16-2003, 7:53 AM Reply   
another thing to look at is some older amps really suck hard on the remote turn on line causing your amps to turn off and on. when they cut out look at the power light on your amps and see if the light is turning off and on. you may have to put one of the amps on a seperate switch or find a remote line booster. i think peripherral (stinger) makes them.
Old    hlboatsnboards            05-16-2003, 8:08 AM Reply   
oh, here is the link to that other topic... http://www.wakeworld.com/MB/Discus/messages/3183/65077.html?1051904158
Old    TY-one-on (typhoon)      Join Date: Jul 2001       05-16-2003, 8:16 AM Reply   
this should do the trick:
www.peripheralelectronics.com/2002/triggers.asp
Old    Wakeboardin (wakeboardin)      Join Date: Apr 2001       05-16-2003, 8:57 AM Reply   
Matt,
I had just resolved the same thing. Please post your set up and how its wired. I had a sony head deck and two amps as well. My problem was the yellow memory wire was not getting enough power. If you have a volt meter measure the voltage at the head deck on both the red + 12 volts and the yellow +12 volts and if one of them is low try connecting it straight to the +12 volts and see if this resolves it. I spent months trying to chase this down. If you want to e-mail me your day number I can call you and talk to you about it in greater detail.

P.S. You came to the right place all these guys are very knowledgeable about stereo installs and equipment.

Thans again all that helped me.
Old    matt5046            05-16-2003, 10:01 AM Reply   
Thanks for all your help. I'll test the wires. You have the yellow wire hooked up directly to your battery, right? Thank the lord for the Boat and Accessories forum.


Matt
Old    Wakeboardin (wakeboardin)      Join Date: Apr 2001       05-16-2003, 11:54 AM Reply   
Yes I used to have the yellow wire hooked up to the old wire harness and something limited the power to the head deck that way. Hook both the red and yellow up to +12 v and if it still happens test those wires when its on if it dies and the voltage drops then it could be a battery issue if the voltage stays up then it could be the head deck or a short somewhere.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:41 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us