Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 21, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    davec            05-15-2003, 3:14 PM Reply   
I have a 190 horse power Mercury Mercruiser I/O, where is the exact location on the outdrive for the speedo intake? The speedo was still disconnected when I got it summerized. I plugged it in and it has been going in and out since. One day it reads the next it doesnt. Or it is hit and miss all day long. WTF?
Old    leggester            05-15-2003, 3:18 PM Reply   
On the front of the Bullet.

I plugged mine and put a seperate pitot in. Seems the bullet got more lake crap in it and I was cleaning it twice a day.
Old    davec            05-15-2003, 3:23 PM Reply   
Do I have to clean it up around the plug in? This only happened after the dealer disconnected it. Worked all last summer. Is the intake low on the bullet or near the speedo plug in?
Old    leggester            05-15-2003, 3:42 PM Reply   
IIRC, it's right below the bullet part. It's simply a hole on the leading edge of the unit.

I'd try blowing the line clear. Fromthe speedo side use a bicycle pump and try to blow the line clear ( detach from teh bullet first )
Also, if it was left all winter, something may have crawled up there. Blow out from the line, at the bullet too.

The lakes I'm in have a bit of algae that seem to pug it. Also, sand from beaching always gotup in there.
Old    davec            05-15-2003, 3:45 PM Reply   
Sounds like the problem. Thanks for being my resident Searay expert Matt.
Old    leggester            05-15-2003, 3:57 PM Reply   
looks like I've just run into more problems before you did! ;)

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:00 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us