Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through March 18, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 6:23 AM Reply   
Well last night I finally started on the system for my boat. The boat is a 06 Tahoe Q4. Figured I'd post about the install and some pics as I go along.
The system will consist of this equipment.
One pair of Wetsounds Pro485's and one pair of MB-8's. For subs, I'll be using a pair of Digital Design 2500 series twelves mounted under each console. The in boat speakers will consist of Alpine Type S components. I was going to with Digital Design stuff, but I already have 4 of these, so I decided to just add to them. So it will be a total of six 6.5's and two 6x9's.

It will be powered by Digital Design amps.
Four C2A's, two M1A's, and a single C1A. As for powering those, I have four VMAX Charge tank 2500 series batteries, a stock starting and an extra Optima Red top as a just in case. The altenator is still up in the air as what I'm going to with it. I will also be adding LED's to each cup holder and the rear vents along with some other places.
Anyhow, on to the pics
Upload
Upload
Upload
Upload
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 6:40 AM Reply   
In the pics with the amps. I was just getting an idea of where I'm going to mount them. They will be up higher of course, but I was more worried about them actually fitting where I wanted to put them all. The plan is build amp racks and spray line them with our Gator Hyde (very similar to LineX)and attach them to side's.

Also in the third picture you can see where I had actually cut out the factory cooler and had the original sub box that housed four tens. That will now be a storage place with the seats on hinges since storage is at a premium in this small boat.

As for electronics. The head unit is a Pioneer DEH5800MP with IPOD hook up and I'm also using a CDMR80D wired remote with LCD display at the back of the boat. Everything is also run through the Wetsounds 420S.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 8:09 AM Reply   
Here's a shot of the new addition to my tower set up.Upload
Old    Daniel (cowwboy)      Join Date: Jul 2008       02-14-2009, 8:26 AM Reply   
Glad to see ya supporting local ok companies.
What shop do you work at?
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 8:40 AM Reply   
I work at Auto Accessories Unlimited in Norman, OK.
Old    John Bauer (jonyb)      Join Date: Nov 2008       02-14-2009, 9:02 AM Reply   
Nice equipment list...

I was gonna do the DD amps in mine this year but went with the WS instead.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 9:06 AM Reply   
I really wanted to do the WS amps, but I already have 3 of the DD amps.
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       02-14-2009, 9:18 AM Reply   
Why are you pointing the wetsounds down?
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 9:45 AM Reply   
Nu, how my tower is made with the bimini and the lack of room, their gonna have to aim down some. I wish I could have them perfectly level, but I physically can't get them level w/out custom fabbing a mount for them and the 485's.
Old    malibu (malibuboats4)      Join Date: Sep 2008       02-14-2009, 11:01 AM Reply   
dang jarrod.... that thing is going to be loud. but with the 80's, why not put them on top of the toower so that they face up towards the sky? its might look weird, but it sure would serve its purpose.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-14-2009, 11:05 AM Reply   
They're MB-8's. I figure its better to be facing down a little since we spend 90% of our time behind the boat partying and what not. But I can't believe how much a difference they made in the mid bass.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       02-15-2009, 11:28 AM Reply   
Jarrod,

Looks awesome. The 485 and MB-8 combo is pretty amazing! I like the way you did them. That is going to be a killer party cove set up.

Shoot me some pics once it is all wrapped up.

Tim
Wet Sounds
Old    Tanner Russell (tanner)      Join Date: Oct 2005       02-15-2009, 11:35 AM Reply   
lets get a damn cord that'll reach this year Jarrod ;)
Old    neal sharum (moomba55)      Join Date: Jan 2008       02-15-2009, 6:14 PM Reply   
Jarrod,
I wont have to worry about finding you in the cove this year. I think i will be able to hear you a mile or so away!!!!!!!. It's looking good though.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-16-2009, 6:16 AM Reply   
Tim appreciate the comments and I will shoot them over as soon as its all wrapped up.


Tanner, I have 2 cords and adapters to lengthen them in the boat now!

Neal, def. find us this year, been way to long since we hung out.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-16-2009, 6:39 AM Reply   
Well we made some good progress on Sunday. I've gotta give a shout out to my installer. He did an awesome job building the boxes and new rear seat platform.

I managed to get all the LED's done, all the power and ground wires run, I did not get the new battery cables done. But I did also get dist. blocks mounted, all rca's and speaker wire run. Still have to run wires to the subs from the amps and also mount the wired remote since its all wired and ready to go. I'll try and get a shot of the LED's tonite.

Our guy is gonna spray the boxes, amp racks and rear seat platform today. With any luck I'll have it all buttoned up by wed night.Upload
Upload
Upload
Upload
UploadUpload
Upload

(Message edited by muckinaround on February 16, 2009)
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-16-2009, 7:29 AM Reply   
Jarrod, looks awesome and that setup is going to rock. I understand your headache with the MB8s having to fire down. My bimini is a newer version on my Tahoe and I can't put anything on the back, everything has to mount on the vertical bar...They have a new liner that zips the boot up clean but goes on both bars and the new bimini goes on both bars too...sigh...Quite a bit of mods to yours, esp the rear bench stuff. woww...looks good!
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-16-2009, 7:46 AM Reply   
Thanks Greg. Was a headache when I first tried to put them on there, but after I got them mounted like that, I knew that was money and as good as it was gonna get.

Yea, my buddies dad was at the shop the day we cut the factory cooler out. We looked like mad scientist cutting on a fresh boat. I hadn't even owned it 6 months when we did that. Best thing I ever did.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-16-2009, 8:11 AM Reply   
Gotta post up a pic of Johnny doin' his thing
Upload
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-16-2009, 8:24 AM Reply   
Wow, yeah I don't think im that able to do something like taking out the cooler and rear bench yet....Ive had mine from new as an 08 at the the end of 07 and I cringed when they drilled holes in the tower and on the tower mount to run the speaker wires in. I would love to do a little more to mine, but phewww...dont think im to that stage yet lol...
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-16-2009, 8:25 AM Reply   
I had also forgot to mention a couple changes. I decided against adding the 6x9's and other set of 6.5's. I was going to put the 6.5s in the bow area, but anytime someone is up front, the speaker would be pushing against their leg. Also with where we would have to mount the 6x9's, I seriously doubt that they would be heard over the subs.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-16-2009, 8:27 AM Reply   
I understand Greg. A lot of my customers are the same way. But it hasn't ever bothered me. I know I'll be keeping this boat for a very long time.

I still have the rear bench. We just built a new platform for the factory seats to bolt to. I'll have some pics of those tomm to give you an idea.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-18-2009, 6:19 AM Reply   
No real updates yet. Been busy working on my car.

We did get the boxes and amp racks sprayed and hopefully I get them installed this evening.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-18-2009, 9:29 AM Reply   
Here's a shot of the led's done. Well it doesn't show the rear vents or of the rear speaker leds.Upload
Old    Luke Savage (savage)      Join Date: Mar 2008       02-18-2009, 10:13 AM Reply   
Sweet setup. Looking forward to seeing the pics when your done. I think I just worked in your shop a few weeks ago moving all your lifts around.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-18-2009, 10:18 AM Reply   
Yea, we just moved our stuff into the new addition.

You're from Poteau, I grew up in Fort Smith.
Old    Luke Savage (savage)      Join Date: Mar 2008       02-18-2009, 11:02 AM Reply   
Yep that was me. Thanks for all your guys help by the way moving those lifts like we did. Saved us a few hours of work.

Ya I'm in Poteau, small world. Sorry for the thread jack! On with the updates.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-18-2009, 11:08 AM Reply   
Not a problem man. Very small world!
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-25-2009, 7:22 AM Reply   
Not a lot going on. Been stalled out since I haven't wanted to spend much time on it after work the last two weeks.
I've been working on building the battery cables and trying to get the amp racks finished this morning. The amp racks have given me a fit, since the boards we built won't even come close to fitting some what flush. So I've had to build some spacers etc to get it mounted up. Hopefully I'll have those done by this afternoon.
Old    pete c (saceone)      Join Date: Jan 2009       02-25-2009, 9:03 AM Reply   
that's gonna be sweet setup from behind the boat!!
just don't get too close to the boat..you know, there's a prop sticking out ;) haha just messin' around. keep up the good work
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-26-2009, 6:50 AM Reply   
Thanks Pete.

Well it is finally making noise! The DD 12's absolutely hammer. Still have some tidy up work to do on some of the wiring, there just isn't enough room in this boat! I'm waiting on the other batteries to get here so I can finish all the cables for those and to build the battery holders. Here's a couple pics, my camera was wigging out from the LEDs.
Upload
Upload
Upload
Upload
Upload
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-26-2009, 6:51 AM Reply   
The sub boxes aren't much to look at since the subs are forward firing into the consoles. But I'll put a picture of them up later.
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-26-2009, 6:58 AM Reply   
Jarrod...Looks nice...on that WS420 how did you mount it? I figured I would need to just cable tie it up flush to the stereo cage and it would be hidden so pretty much a set it and never modify it scenario...but it looks so awesome to not show off...lol...I am not all about running RCA's to the other side like you did..but do you think that a mounting option like you did on the drivers side would work on the passenger side? If you get a chance, could you post up pictures of the bracket and behind the dash where the WS420 is?
Looks awesome and coming along well!

(Message edited by silvermustang35 on February 26, 2009)
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-26-2009, 7:05 AM Reply   
Thanks Greg. I took a piece of abs plastic that we had laying around that has a 45* bend on it. The 420 is mounted to the bottom plate, and the plate itself is just screwed into the back of the dash. I'll try and get a picture of it for later today. But I don't see why you couldn't mount it the same way on the passenger side. I didn't mount it there b/c I like to be able to constantly control it and I didn't have any room over there b/c all Pioneer IPOD and wired remote boxes are mounted there.
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-26-2009, 7:13 AM Reply   
Ah I see, if you happen to find anymore of this 45* angle ABS just laying around let me know...lol..I may just do the same type setup as you did on the passenger side. No big worries for me to always have control of the EQ...usually im behind the boat and the girlfriend drives...She sets the perfect pass and I think as long as she had Mic access she would be fine...Definitely if you dont mind take some pics for me and how long of a screw did you use so that it didn't go all the way through the fiberglass and poke back at the driver...I will probably go with a setup like yours just on the passenger side lol
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-26-2009, 7:20 AM Reply   
Will do Greg. Its just a real small one.

Here's a couple more pics. One is with it behind our shop truck.
Upload
Upload
Upload
Upload
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-26-2009, 7:26 AM Reply   
Wowww....Tower looks loaded up!
I can only imagine how hard that thing hits with subs on each side
Old    Luke Savage (savage)      Join Date: Mar 2008       02-26-2009, 8:13 PM Reply   
Looks good man, nice work. If I'm working in the area again you'll have to let me hear your new setup. Dude I remember seeing your boat at party cove last summer at tenkiller now that you showed a pic with your whole boat.. that thing is gonna be bumpin this summer!
Old    pete c (saceone)      Join Date: Jan 2009       02-26-2009, 9:03 PM Reply   
MORE PICS OF THE TRUCK!!!!
wow, it looks amazing
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-27-2009, 6:56 AM Reply   
Yup was probably me Luke, I only had the 485s on the tower then. We go back to Tenkiller on the big weekends. No problem, just give me a shout next time your this way. We are going to be at Tenkiller again for Memorial Day, so come find us.

Pete, nothing special with the truck, it just looks baller. Its a 2wd. 22x12" Rockstars with some Terra Grapplers. 6" Fabtech Coilover set up with a 2" level kit under that. But we do have a Pionner Z2 and Digital Design 1500 8's under the rear seat.

(Message edited by muckinaround on February 27, 2009)
Old    John Bauer (jonyb)      Join Date: Nov 2008       02-27-2009, 9:34 AM Reply   
JARROD are you on gmfs? You should join there if you're not already....
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-27-2009, 9:40 AM Reply   
I used to be on there when I had my 02 Chevy. That isn't my truck. That's just our shop truck that we use for visiting dealers and toting parts around.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-27-2009, 10:48 AM Reply   
Spent some time last night trying to get it all tuned in. The cd player is officially useless with any kinda volume, thank goodness for Ipods! I've also got a lot of sound dampening to do on the console. The gauge cluster is rattling its ass off.
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-27-2009, 7:57 PM Reply   
Hey Jarrod, If you get a chance, could you send me some pics of behind the drivers console and that bracket you were referring to? Also, how did you drill the screws in to hold the ABS without them coming out on the other side? Coming along man!
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-28-2009, 6:10 AM Reply   
Will do Greg. I'm gonna pull the EQ down and remount it. I don't like it where it is now and b/c of the sub box, I can't tuck the rca's up outta the way. I'll probably end up cutting a opening in the dash on that side to flush mount it.

There is enough f/glass/insulation type material on the back side that I was able to screw into it with small enough screws to keep them from poking through.
Old    JARROD (muckinaround)      Join Date: Dec 2008       02-28-2009, 6:11 AM Reply   
Also Greg, if I end up flush mounting it, I'll send ya that piece I have been using. How's that sound?
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-28-2009, 2:39 PM Reply   
Hey Jarrod, Sounds like a good plan to me. I would love to flush mount mine, but on the passenger side as you know the only option would be on the side but that is in the walkway for the knobs...If you do flush mount it, I would appreciate it very much if you could send that piece...def. need to put pics up if you flush mount, im curious as to where as well. Its been a while since I looked at my dash, I couldn't think of where it could fit...
Old    Kevin Hoye (wakebrdr38)      Join Date: Sep 2006       02-28-2009, 9:10 PM Reply   
Got a question, and not trying to be an a$$. Have you checked the mounts on the tahoe tower to make sure it can handle that weight? I worked for tracker and have sold plenty of q4's and our dealership would not order boats with the tahoe towers because they couldnt hold up. That being said, what they put on instead wasnt much better. From my experience with the tahoes, it might need reinforcing. Ive seen some with so much wobble in them that I wouldnt even think of riding behind one. Id hate to see the deck crack or something happen to those wetsounds. They should hear you coming from a mile away...litterally nice work
Old    Greg (silvermustang35)      Join Date: Jul 2008       02-28-2009, 9:23 PM Reply   
Hey Kevin,
We had an issue with wobble with our Q6 at one point, but just tightened everything down since we didn't tighten from picking it up, which was about a 500 mile drive one way (1000 round trip) and ours seems to be resolved...I have had the bazooka's on there (until this spring, then Pro80's!) and a board rack on each side (2 boards on each side) and its pretty strong, I used to hang on it when I first got it and pulled the tubes around with it, up to three at a time (wayy back when)..lol..We took the tower off when we wired for my speakers and it looked great, lots of re-enforcement and bracing plates around it..Sorry, wasnt trying to Hijack from Jarrod, just saying maybe mine is a fluke and done really well or maybe they changed methods for the 08 models...I know he is running alot more weight than I will too, but sorry, just thought id add it in, wasnt trying to be a jerk about anything, hope it didn't come out that way
Old    Kevin Hoye (wakebrdr38)      Join Date: Sep 2006       03-01-2009, 5:56 AM Reply   
no didnt come off as a jerk at all. They didnt get them for the 08 season but they are getting them now for 09. Totally different tower. Its kind of funny and kind of sad, they look like a cross between tiges graphics and nautiques fonts. And the gelcoat patterns look like nautiques. End hijack. Jarrod, I would definately look into how well that tower is secured. I could almost swear I had the guys in the service department tell me when they would put on the other towers that they had to beef up the area where they go thru hull
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-01-2009, 8:05 AM Reply   
Ohh yeah, I saw the new 05 "graphics" package...Not really a fan of it...Wasn't really understanding the switch from Q6 to Q5..sigh....Mine has huge mounting plates that span bigger than the mounting area and the screws are double locking it seems, the outside tightens and then you can tighten the inside of it. They are about crazy long. End Jarrods thread hijack too lol
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-01-2009, 8:21 AM Reply   
Kevin. No problems here. Mine will wobble just a tad over really rough water, but no more than any other boats I see. I've checked mine several times, even had it off the boat a couple times. Mine has huge mounting plates on the inside of the gunwales with long assed bolts and lock washers. I've check mine several times, only found one nut to have loosened up.
I've also inspected the areas around it and find zero hints of any cracking.
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-04-2009, 6:02 PM Reply   
Jarrod!! Where you been man! hows the project going? What did you end up doing with the EQ mounting, did you keep it like that or flush mount and how is the rest of the project going? You kinda dropped off for a couple days...Im hoping for all my wetsounds installs to come soon since weather is finally starting to look promising with warmth lol..Tons of wire loom stocked up for cleaning up the past install. Anyways, if you got any new pics or news, let me know how its going, nice to see somebody with a similar boat doing some of the same things with the stereo
Old    Justin (wakesk8er2)      Join Date: Mar 2002       03-04-2009, 6:09 PM Reply   
What LED's did you use for the cup holders? Could you post a link, if you don't mind?
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 6:24 AM Reply   
I'm here. Did more "tidy" up work on it last night and the wife came up here to the shop to help start cleaning it. I didn't flush mount the EQ, but I did move it. I'll grab some pictures of how I mounted it a little later. Its def. bumping now! Spent quite a bit of time tuning it all in last night also. So far I'm happy with it. The DD 12's will rattle your brain outta your skull! Got the seats put back in this morning.
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-05-2009, 6:34 AM Reply   
Awesome man, Yeah, def grab a couple pics for me if you could, Did you end up using that ABS piece or get another one?If not, let me know...lol... I'm doing mine soon so I would like to see how you did yours and mimic it, just on the passenger side..still nervous about drilling into the back of the fiberglass in fears that it will come out the other side lol..
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 6:37 AM Reply   
And some more pics

Upload
Upload
Upload
Upload
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 6:39 AM Reply   
Nope, I didn't use that piece. Let me see how I like it mounted where its at. I'm probably gonna move it again, as I don't really like how its angled down, but I was rushed to get it mounted since we're taking it out tonite and I just really hated that I couldn't get any of the rca's hidden like it was.
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-05-2009, 6:39 AM Reply   
Wow, veryy nice...
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-05-2009, 6:42 AM Reply   
LOL, you moved it but you're moving it again...awesome...I think the OCD stage kicks in near the end to hide everything and make it all clean...almost confirmed since you tidy'ed things up last night and spend hours tuning....you're on that last stretch man..
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 7:20 AM Reply   
Thanks Greg.
I know it looks funny where its at, but man its a lot easier to see exactly where the adjustments actually are. When its flat and the lights are on, you can hardly see where the gains are adjusted to. The wiring for the amp racks isn't very clean, but its good enough for now considering the lack room I have.

I still have to wire in the isolator, I just have the stereo battery bank separate of the starting and alt for right now. So far the two VMAX 2500's and single Optima red top are holding up really over the last week, considering I haven't put a charger on them at all. Two more Vmax's are on the way. I'm hoping for at least 2, maybe 3 hours play time some what close to full tilt, but we'll see. I've also gotta find myself an on board charger/tender type set up. I want to have basically two separate banks for the stereo. The reasoning for that and the tender is so I can some how set it up to charge just one bank (2 batts on each bank) at time whenever I do have the engine running, and to do it automatically. Yes I know I should upgrade the charging system, its just not in the cards right now, that's next winter.
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-05-2009, 7:25 AM Reply   
I've got an isolator on my two batteries and just charge them once a month when its winter...Just hook a charger with float switch to one, charge it, then a couple hours later charge the other...As far as the isolator...mine works great for me..It only pulls stereo and amp power off one when not running and recharges when running and provides for extra starting power if needed from the second battery...got my isolator from a RV Shop and it says marine rated too.
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 7:39 AM Reply   
Justin, the LED's I used are from Oznium.com

They are the 4 chip superflux. These things rock. I've still got some more to buy, and also install my transom LED's. Cheap and quick shipping to boot.
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 8:09 AM Reply   
We've used that PAC Isolators on several different systems we've built for customers and have had great luck with them. As for charging, I am more worried about separating them while the engine is running so I don't kill the alt.

Here's the one I'm planning on using

http://www.basspro.com/webapp/wcs/stores/servlet/Product_10151_-1_10001_74190____SearchResults
Old    Justin (wakesk8er2)      Join Date: Mar 2002       03-05-2009, 9:35 AM Reply   
I've considered using those, but I keep going back and forth on them. I like the way yours turned out, so you may have made my decision for me. Did you silicone them in the hole or use some other method of holding them down in there?
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 9:51 AM Reply   
I just used a glue to hold them in place. Its some very stout stuff, I just don't remember the name off the top of my head.

(Message edited by muckinaround on March 05, 2009)
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-05-2009, 10:07 AM Reply   
I understand about not wanting to be stranded while you are out there and charging them and keeping them good voltage...for peace of mind for me, I just throw a jump pack in the boat each time too just incase somehow the cranking batter is dead, I can always jump to start and it will recharge them...paranoia at its finest...
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-05-2009, 10:14 AM Reply   
Jumpstarts are worth their weight in gold. I keep one in the boat when out also.
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-09-2009, 12:42 PM Reply   
Well we finally got the boat out Thurs. evening. Everything sounds awesome. I'm gonna have to put some juice on the MB-8's their not getting worked very hard. But so far so good. I will be adding a wireless remote set up from Interactive Technologies (thanks again Grant)that is waterproof and works from 100ft away. I also had a conversation with the guys over at Balmar. I'll be adding a their 95 series (larger case) alt and smart charging system as soon as possible. I should be able to get about 3 hours out of it near full tilt. But I don't want to jack with it, after seeing how well it has performed in Grant's boat and Ceaser's san, I'm sold.
Here's a couple picsUpload
Upload
Upload
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-09-2009, 12:44 PM Reply   
delete

(Message edited by muckinaround on March 09, 2009)
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-09-2009, 12:48 PM Reply   
delete

(Message edited by muckinaround on March 09, 2009)
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-09-2009, 1:10 PM Reply   
Holy triple post. Sorry guys
Old    Tim White (wetsounds1)      Join Date: Jan 2006       03-09-2009, 3:52 PM Reply   
Looks killer!

Tim
Wet Sounds
Old    G $krilla (burbanized)      Join Date: Mar 2004       03-09-2009, 4:43 PM Reply   
SWEET

Stereo looks good i really like what you did with the LEDS.
Old    Greg (silvermustang35)      Join Date: Jul 2008       03-10-2009, 6:17 AM Reply   
Jarrod, looks awesome! Great Job, Also I found a way to make the EQ Mount without having to drill into the dash and its really solid....drilled just a little bigger holes into the bottom of the cupholder and put a metal bracket under it and then got a spacer to step down to the EQ mount. The front sagged down a little bit so I took a cable tie and tied it around both cupholders really tight and then took a black low profile cable tie and wrapped it around the ws420 and through the cable tie around the cupholders and when I tightened it, it lifted the front up and flush to the dash...
Upload
Upload
Upload
Upload

(Message edited by silvermustang35 on March 10, 2009)
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-10-2009, 11:59 AM Reply   
Thanks Vitamin!
Thanks Tim, means a lot coming from you!

Good deal Greg, that looks good, nice and flush.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       03-10-2009, 12:17 PM Reply   
No prob. Shoot me some pics when it is all done and I will get them on the site

Tim
Wet Sounds
Old    JARROD (muckinaround)      Join Date: Dec 2008       03-10-2009, 12:35 PM Reply   
I'll shoot some over as soon as I get the boat all cleaned up.

Also Tim, any chance of you guys possibly releasing a 6.5" component set any time soon? I'd really like to replace the Alpines in mine with your stuff, but I don't want to just have to plug the hole where my tweeters are now.

(Message edited by muckinaround on March 10, 2009)
Old    Michael O (2007_x2)      Join Date: May 2007       03-10-2009, 1:34 PM Reply   
dude looks sweet but ur missing a HSE RVC!
Old    Tim White (wetsounds1)      Join Date: Jan 2006       03-10-2009, 1:46 PM Reply   
Jarrod, not anytime soon. We have had some guys use some led pucks to fill a tweeter holes when replacing a component set with a coax and it works pretty good and looks pretty cool

Tim
Wet Sounds

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:03 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us