Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through December 15, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Tailgate (tailgate)      Join Date: Apr 2007       11-12-2008, 6:37 PM Reply   
325 Assault

Where is this? I was draining my block and vdrive and could not find it?
Old    TigeMike (chpthril)      Join Date: Oct 2007       11-12-2008, 7:10 PM Reply   
Check in-line of the raw water hose?
Old    Aaron Ware (99_slaunch)      Join Date: Oct 2005       11-12-2008, 7:13 PM Reply   
Or start at the trans and follow the lines to the cooler.
Old    Tailgate (tailgate)      Join Date: Apr 2007       11-12-2008, 7:32 PM Reply   
would it happen to be connected to hose from the impeller housing?
Old    Aaron Ware (99_slaunch)      Join Date: Oct 2005       11-12-2008, 7:54 PM Reply   
yep.
Old    Tailgate (tailgate)      Join Date: Apr 2007       11-12-2008, 7:58 PM Reply   
ok, i think i covered it then when i disconnected the hose from the impeller housing, just didnt look the same as in the manual...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:51 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us