Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through December 15, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Blake Hughes (blake_hughes)      Join Date: May 2004       12-13-2008, 7:26 PM Reply   
My PP will not allow me to adjust the speed (using the PP controls) once the system has taken over. Instead, the RPMs drop and my boat comes to a stop.

Anyone have this problem, or know what the problem might be?

Thanks!
Old    Blake Hughes (blake_hughes)      Join Date: May 2004       12-15-2008, 10:23 AM Reply   
I'm the only one with this problem?
Old    Cary Kalamajka (ndh2o)      Join Date: Oct 2001       12-15-2008, 11:13 AM Reply   
Sent you an email to the address in your profile.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:52 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us