Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 08, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Dave (schmo)      Join Date: Oct 2003       06-05-2008, 9:28 AM Reply   
I have had this boat for about 2 months now and have almost nothing but GREAT things to say about it. Pretty flawless to date.

My only question/issue is: When I put the wakeplate up/down, the rooster tail shifts from left to right and the washing of the wake moves from left to right as if it is changing the side to side balance of the boat. I have had 3 supras and don't remember previous ones doing this.

Question:
1) Is this normal and I have forgotten that they all do this?

OR

2) What could cause this? My original thought is that it isn't going down in an even and level manner however the plate really doesn't move that much and eyeballing it is really difficult. I am sure just the slightest off level could affect things and the more you put it down, the more of an effect it has.

Ideas?

The only other complaint (not boat related) is me having to recover from a level 2 tear of my PCL. Aren't these things suppossed to happen at the END of the season?
Old    Chris Walker (redsupralaunch)      Join Date: Aug 2002       06-05-2008, 9:48 AM Reply   
Dave - I have seen this condition on my other Supra's. Some more than others. Im not an engineer but I would think it has more to do with the fact torque plays a significant role combined with the fact that a reasonable variance exists between one hull to another.
Old    George Aslinger (mobv)      Join Date: Jun 2002       06-05-2008, 9:57 AM Reply   
I have owned one SC boat and ridden in a dozen others. Everyone I have been in the only place for the plate when boarding is all the way up.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       06-05-2008, 10:35 AM Reply   
Check the screws that hold the cylinder to the actual plate....I was missing one of mine and two otehr were loose. ( 07 SSV)

A tilt in either direction of that plate could produce the effect.

Mine doesnt' do that.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:35 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us