Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 08, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       05-29-2008, 1:13 PM Reply   
On my 08 x-15 which I brought off a private party is not displaying any ballast information or the Air temp on the video display. Can this be a connection not being made or???
Old    C.I.E..... Evan (guido)      Join Date: Jul 2002       05-29-2008, 1:23 PM Reply   
Could be... Also could be a programming issue. I'd give a Master Craft dealer a call. They should be able to answer your question.
Old    Dan Duer (libertylake)      Join Date: Jul 2007       05-29-2008, 3:21 PM Reply   
There is a software issue with the first round of the VDIG systems. I would take it to your local dealer and have them upgrade the software. Quick fix!
Old    christy smith (wake4fun)      Join Date: Oct 2005       05-29-2008, 4:14 PM Reply   
You can actually pick what gets put on the main screen of the video display. It is possible that those things are not chosen. Hopefully they gave you the owners manual, it will tell you how to choose the 4 items that fit there.
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       05-30-2008, 12:06 PM Reply   
The air temp is one of the four choices but nothing comes up. Also in the ballast screen there is a pic of the boat but no tanks. I am guessing there is no wire sending a signal???
Old    Greg Bodor (gti2lo)      Join Date: Nov 2005       05-30-2008, 5:13 PM Reply   
did you get a maristar with X-15 graphics?

Maristars don't have ballast.
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-02-2008, 7:44 AM Reply   
No it's an X15 and there are ballast but with both I don't think the sensors are installed.
Old    corey king (snowboardcorey)      Join Date: Jan 2004       06-02-2008, 7:56 AM Reply   
Did you buy one of the photo boats?
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-02-2008, 8:43 AM Reply   
Yes I did???
Old    Edgar Ramon (jame04)      Join Date: Nov 2007       06-03-2008, 8:54 AM Reply   
Can't just leave me hanging there!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:36 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us