Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 08, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    Jason (loonytik)      Join Date: Apr 2008       05-03-2008, 9:19 AM Reply   
Took my boat out yesterday and noticed that my rear tanks were filling while I was just riding through the water. All of my switches were off. I had to close the emergency valve to keep the rear tanks from filling completely up.

What gives?
Old    Aaron Ware (99_slaunch)      Join Date: Oct 2005       05-03-2008, 9:31 AM Reply   
What kind of boat? Is it stock ballast?
Old    Jason (loonytik)      Join Date: Apr 2008       05-03-2008, 10:00 AM Reply   
Moomba Mobius LSV.....Im not sure if it is the stock ballast or not. (Just got the boat and don't know enough about it yet)
Old    Aaron Ware (99_slaunch)      Join Date: Oct 2005       05-03-2008, 10:08 AM Reply   
Either the valve or the solinoid may be bad. You can get them at Home Depot. There is a little black lever on the valve that will let you fill the bags while under way in case the pump goes out. Make sure the lever is in the propper position. Is it just one bag filling or is it all of them? I can take some picture of the valves on my Supra if it will help. I can post them on Sunday.
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       05-03-2008, 10:13 AM Reply   
Jason it's the black lever on the pumps. It's a common problem but easy fix.
Old    Jason (loonytik)      Join Date: Apr 2008       05-03-2008, 10:48 AM Reply   
Both bags were filling yesterday.
Old    Aaron Ware (99_slaunch)      Join Date: Oct 2005       05-03-2008, 10:52 AM Reply   
Find the valves and check the black levers. They are sprinkler valves. Follow the line from the emergency valve and it will lead you to the other valve. there will be a solenoid with two wires on each valve.
Old    Bill K (bill_airjunky)      Join Date: Apr 2002       05-03-2008, 11:04 AM Reply   
The mid ship tank on my Vride was doing this last weekend. Did Malibu use these same sprinkler valves? I though maybe the fill pump was leaking due to freezing or something.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:41 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us