Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 09, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    SEAN DEAN (05elitevc4)      Join Date: Jan 2008       04-07-2008, 1:58 PM Reply   
I was out this weekend and my bilge kicked on by itself for the fist time ever. Looked in engine compartment and a little water in bottom of boat. Nothing serious, but this boat stays dry unless getting in and out wakeboarding. Didnt look like anything was coming from the engine. Couldnt see any drips or spray. I was pretty stumped. But then it kicked on again so water is coming from somewhere.
Im curious about propeller shaft seal? rudder seal? Anybody have any suggestions? Its an 05' centurion elite v.
Thanks!
And yes I checked the drain plugs.
Old    Sam Adams (sdahockey21)      Join Date: Aug 2007       04-07-2008, 2:27 PM Reply   
It very well might be the packing in your shaft log. Time to tighten up the shaft log nut, however be careful It is supposed to drip a certain amount of drips per minute, this is for cooling purposes. Check with your manufacturer for the proper drip rate.
Old    Air Again (airagain)      Join Date: Jun 2006       04-07-2008, 2:32 PM Reply   
Check the swim platform mounting bolt holes. I have seen water drip in from this spot before.
Old    SEAN DEAN (05elitevc4)      Join Date: Jan 2008       04-07-2008, 3:25 PM Reply   
Ok, good ideas, thanks.
Has anyone ever taken their boat out for its first run of the season and had a leak that essentially "fixed" itself because a seal was a little dry? I called a dealer for advice and he suggested that as an option too...
Old    Bill K (bill_airjunky)      Join Date: Apr 2002       04-07-2008, 4:00 PM Reply   
Yea, the prop shaft packing will do that. Like SA said above, it's supposed to leak a bit for lubrication. Just keep an eye on it for a day or two & see what happens.
Old    Big E. (wakesetter101)      Join Date: Oct 2005       04-07-2008, 7:18 PM Reply   
Sean, Last year my first and second run on my boat leaked like crazy around the packing seal. Third time out it was fixed. In a few weeks i will see what it does this year.
Old    Sam Adams (sdahockey21)      Join Date: Aug 2007       04-07-2008, 8:27 PM Reply   
Ya sorry I should have mentioned that a dry seal might have been the problem too, but I did not realize that it was your first time out.

I would put my money on that
Old    SEAN DEAN (05elitevc4)      Join Date: Jan 2008       04-08-2008, 6:28 AM Reply   
Ok, well I hope it works out to be that simple of a problem. I will keep my eye on it, thanks guys.
Old    Patrick (2manytoys)      Join Date: May 2007       04-08-2008, 6:40 AM Reply   
Yeah.. I took my boat out for the first time this season.. and the J-hose split... wasn't a small leak LOL see post on Busted Hose
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       04-08-2008, 6:49 AM Reply   
Spend $150 and install a PSS dripless shaft seal. It is the second best upgrade I made.
Old    Rob.B (rbeckei)      Join Date: May 2007       04-08-2008, 8:43 AM Reply   
Steve-- I would like to know how you did this and what type of boat?
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       04-08-2008, 11:18 AM Reply   
http://www.wakeboatworld.com/index.php?option=com_content&task=view&id=24&Itemi d=35
Old    AtTheLake (bmartin)      Join Date: Jan 2007       04-08-2008, 11:25 AM Reply   
Was the water warm? If it was warm it is coming from somewhere off the engine. If it is cold it could be coming in from anywhere, engine or its hoses, packing gland, or even a balast pump / line.

I know you checked for leaks from the engine, but the hoses from your fresh water pump are down pretty low in the engine area and a leak may not be obvious. If you had the boat at a shop for winterization or some other engine work, I would check that thoroughly before I replaced the packing gland. I have had a loose hose come back from a shop that caused similar issues.

Good Luck!
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       04-08-2008, 11:25 AM Reply   
+2 the swim platform mounting bracket. On my Mastercraft, the large fiberglass swim platform had essentially cracked all of the fiberglass around the bracket (only visible from the inside). It took us a while to find the leak, but we just took the boat apart and kept the boat on the trailer at the launch and looked around for where the water was coming from. Packing is probably the most obvious, but if that isn't it, look at those brackets.
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       04-08-2008, 11:43 AM Reply   
You can also fill the bilge with a hose and track it down that way if it is a through bolt, pickup, or bracket loose. There is a user named Razzman that had to do this to track down some leaks he could not find.

(Message edited by olSkoolTige on April 08, 2008)
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       04-08-2008, 4:26 PM Reply   
olskootige: what was the best upgrade you have done?
Old    KEVIN (kko13)      Join Date: Jul 2006       04-08-2008, 8:39 PM Reply   
check mufflers and all conections to and from mufflers this is where i find most leaks that pop up out of nowhere. another thing to do is let boat sit without running engine and see if you take on water. if no the try idle and look for water then if still no leak try in gear you will narrow it down. but my bet is the mufflers.
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       04-09-2008, 6:09 AM Reply   
phatboypimp:
Best upgrade was a fuel flow meter. It allows me to see instant burn rate so I get the most out of a tank. My fuel consumption nearly doubles between 35 and 40 MPH.
Old    Dennis (denwbaseball)      Join Date: Apr 2007       04-09-2008, 6:54 AM Reply   
My guess is the packing. I've had it leak from there didn't cost much to fix....I thought I would just let it go but the leak got much worse. But still not real bad it was sitting in the water over night so it would be leaking in all night.
Old    SEAN DEAN (05elitevc4)      Join Date: Jan 2008       04-09-2008, 9:41 AM Reply   
Thanks for all the ideas guys, really appreciate the help!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:54 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us