Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 09, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    ANAL dine (analdine)      Join Date: May 2006       03-31-2008, 6:12 PM Reply   
I am in the process of installing a new ballast system in my boat. I was wondering could I just ground pumps to engine and just run positive to switches?

I am using aerator pumps, and with the pumps being mounted below engine. this would cut my wiring in half.

Thanks in advance for the help.
Old    Sinko (sinkoumn)      Join Date: Jan 2007       03-31-2008, 6:30 PM Reply   
Are you using relays?
Old    ANAL dine (analdine)      Join Date: May 2006       03-31-2008, 6:33 PM Reply   
No, they only draw a few amps.
Old    Craig Glass (my_malibu)      Join Date: Feb 2008       03-31-2008, 6:33 PM Reply   
yes you can ground to the engine
Old    TigeMike (chpthril)      Join Date: Oct 2007       04-01-2008, 4:30 AM Reply   
^^^^ 2nd that

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:45 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us