Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through October 28, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 7:55 AM Reply   
I have a 1983 2001 Nautique with 1500 hours. Yesterday we found water in the oil. The day before there was no water in the oil. Also, we changed the oil about 2 weeks ago. My guess is head or intake gasket, or a cracked head. Anyone elses guess?
Old    Nacho (denverd1)      Join Date: May 2004       10-19-2007, 8:21 AM Reply   
did it get hot?
Old    Brett Yates (polarbill)      Join Date: Jun 2003       10-19-2007, 8:25 AM Reply   
I would guess blown head gasket.
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 8:29 AM Reply   
It got hot about 300 hours ago when the impellar went out. It has run fine since. Maybe the heads were weakened from that one time, and now it finally went?
Old    Nacho (denverd1)      Join Date: May 2004       10-19-2007, 8:33 AM Reply   
I'm thinking head gasket too. hopefully the head is ok. The gasket may have weakened when you impeller went. I think if you had a head prob, you would have known by now. at least its cooling off soon...
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 8:38 AM Reply   
Yea, but its Texas and we still have a few months left! I brought it to a mechanic. He though it was the intake gasket. He said the old 351 would break at the front or back of the intake. I guess the only way to find out is to take each part off one at a time until I find the problem. The intake would be ideal (not much work since the distributor doesnt have to come off).
Old    Todd (snyper1d)      Join Date: Mar 2005       10-19-2007, 8:41 AM Reply   
How much water?
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 8:51 AM Reply   
A lot of water (when I pulled the dip stick, it was double the normal oil amount), all of a sudden, which is why im thinking cracked head.

(Message edited by malibuboarder75 on October 19, 2007)
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 8:52 AM Reply   
Also, no water in the cylinders though. They all seemed to be running good.
Old    Art (rallyart)      Join Date: Nov 2006       10-19-2007, 9:46 AM Reply   
That's starting to sound like a cracked block.
Or your have an oil heat exchanger with a crack in it.

second edit:
Naw it could still be a cyclinder head gasket that might have let go.
(Message edited by rallyart on October 19, 2007)

(Message edited by rallyart on October 19, 2007)
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 11:58 AM Reply   
A cracked block in the texas weather?
Old    Peter_C (peter_c)      Join Date: Sep 2001       10-19-2007, 12:35 PM Reply   
If I had to take a shot in the dark, which I am, I would say intake gasket.

The intakes are a common failure point. They leak right into the oil pan.
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       10-19-2007, 2:46 PM Reply   
Thanks Peter. That is why my auto mechanic said to. Tuesday we are going to start taking stuff apart. If its not the intake, then we will move on.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:48 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us