Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through September 10, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Tara Wooden (teedub01)      Join Date: Aug 2007       08-28-2007, 3:48 PM Reply   
I just bought a 2004 Supra Launch in March. A few weeks ago the engine started to run rough and it sounded like it was running uneven, if that makes sense. I took it to a shop and they said that two of the eight pistons are running at 4 and 5 pounds of pressure instead of 170. Anybody have any idea what the problem could be?
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       08-28-2007, 4:19 PM Reply   
Rings are shot or potentially a blown head gasket. Time for a top end rebuild. Essentially resurfacing the heads, replacing the head gasket and putting new rings on the pistons. Not cheap.

Pre-mature piston ring wear is usually caused by poor maintenance. Although there are a lot of people on this site that know more than I do about this issue.
Old    Big E. (wakesetter101)      Join Date: Oct 2005       08-28-2007, 4:33 PM Reply   
I would bet you have a blown head gasket. Are the two cylinders with low compression side by side? If thats the case (and i bet money that it is).
You will need to pull the intake and then the head. Not that big of a deal. Just a pain.
Old    Tara Wooden (teedub01)      Join Date: Aug 2007       08-28-2007, 4:34 PM Reply   
The engine only has 92 hours on it and I know for a fact that the previous owner took immaculate care of the boat/engine with regular tune-ups etc. Plus, I had it surveyed before I bought it and the surveyor said it was in pristine condition. It had been running just fine this whole summer and then this. I am seriously at a loss...
Old    Tara Wooden (teedub01)      Join Date: Aug 2007       08-28-2007, 4:34 PM Reply   
Yes, they actually are side by side
Old    T-Bag (nasty530)      Join Date: Aug 2007       08-28-2007, 6:42 PM Reply   
Like Big E has stated, chances are it is a blown head gasket. This is certainly less than needing a rebuild but still not cheap. Take it to a traditional auto mechanic, my experience has been that they are a little less expensive then boat dealerships and there is nothing much different about the engine.
Old    Big E. (wakesetter101)      Join Date: Oct 2005       08-28-2007, 6:51 PM Reply   
Are you going to try to tackle this yourself? It could be done on a Saturday. Head gaskets normally run around $50 bucks i would guess.
Old    Tara Wooden (teedub01)      Join Date: Aug 2007       08-28-2007, 7:09 PM Reply   
No, I probably won't tackle it myself. I don't know enough about engines to even go there. Plus, I want it done right. Any guess as to how much this could be?
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       08-28-2007, 7:33 PM Reply   
Maybe find a guy in the neighborhood who works on engines and pay him to help you.
Old    Tara Wooden (teedub01)      Join Date: Aug 2007       08-28-2007, 7:42 PM Reply   
That actually might be a good idea. I really want to have it fixed before Labor Day weekend and that's probably my best hope. We'll see, thanks for the tip though!
Old    Bob (bob)      Join Date: Feb 2001       08-29-2007, 3:22 AM Reply   
If you plan on tackling it yourself, even with an experienced persons help, get the shop manual. Seems to me you need to find the cause to prevent a second blown gasket. Did the warning horn ever come on, telling you that it overheated?
Old    Paul (psudy)      Join Date: Dec 2003       08-29-2007, 10:25 AM Reply   
It could be a burnt valve as well. That happened to my boat, and they just replaced the valve. It wasn't cheap, but nothing a mechanic does to a boat is.

(Message edited by psudy on August 29, 2007)
Old    Tara Wooden (teedub01)      Join Date: Aug 2007       08-29-2007, 11:38 AM Reply   
No, nothing came on that the boat was overheating.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:06 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us