Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Patrick F (lakepirate)      Join Date: May 2007       06-13-2007, 4:30 AM Reply   
So, I drove 6 hours to go test drive/inspect a 2005 Malibu Wakesetter VLX that I am seriously considering purchasing. When I got there, I was quite impressed. The boat is beautiful and appears to have been well maintained (only has 90 hours as it is.) We drove it, sounded and performed well. So far, so good, right? Then I started popping open hatches and looking at the motor/floor compartments, and that's where my concerns kicked in. First, and less concerning, the motor compartment appeared to have a small amount of moisture/condensation in it. It appeared to be pretty normal, and the motor looked super clean, but I wasn't sure. Secondly, and a little more concerning, there was a compartment directly next to the left of the driver's seat that housed 3 pumps (I think they were for the ballast tanks, but not sure) that had about 4 inches of water in it. The guy wasn't sure where it had came from, though he suspected it was from taking in water or the built-in ice chest draining. After we got out of the water, he pulled out the drain plug, we drove the boat home, and that got rid of most of the water. After I seemed concerned, he took me to his neighbors house who has the exact same '05 Wakesetter. We popped open the same hatch, and there was that same water. Does all this sound normal? Or is it a big deal. PLEASE HELP!!

BTW, sorry about the long post. And, while I'm at it, just wanted to say the the members of this forum are awesome. I've never been a member of a forum where everyone was so helpful. You guys rock!
Old    Sam (wake1823)      Join Date: Dec 2005       06-13-2007, 7:37 AM Reply   
normal.
Old    Stan Tanner (sbt3)      Join Date: Jun 2002       06-13-2007, 7:56 AM Reply   
I assume that you are taking about water underneath of the floor in the bilge area. This is normal to have some water in here. The packing that the drive shaft goes through leaks to keep it lubricated a drip of water every couple of seconds so if it is sitting in the water it could add up. I don't think you really need to be worried sounds pretty typical. Worst case have their dealer inspect it.
Old    jason (hbguy)      Join Date: Jun 2005       06-13-2007, 9:29 AM Reply   
My '05 VLX collects a bit of water in the same area.
Old    shane (auto)      Join Date: Aug 2002       06-13-2007, 9:34 AM Reply   
Normal, on the 03, 05, and 07. Normal on most tow boats.
Old    Brooke (dizzyg)      Join Date: May 2005       06-13-2007, 9:34 AM Reply   
our '06 has that same water, nothing abnormal and if they used the cooler, the water from the ice melting will drain into that same area. Very normal.
Old    Paul Hanna (faceplanter69)      Join Date: Mar 2006       06-13-2007, 9:41 AM Reply   
normal, anything more than an inch or two you may have to have the dealer look at it. Not a big deal though.

One thing you need to look for in the 05 VLX is the glue in the carpet. Malibu had the bad glue in some of their 05's and the glue would stain the carpet.
Old    Craig (yosquire)      Join Date: Jun 2005       06-13-2007, 10:37 AM Reply   
Normal. (04)

The compartment left of the driver is the lowest point on the boat, so the water will appear deepest there. I always have 4 inches by the time I finish riding. Which reminds me, I need to fix my shaft packing.
Old    Alex Murry (tripleup)      Join Date: Apr 2004       06-13-2007, 8:21 PM Reply   
yup my 05 does same
Old    Racer #5 Team Capt (bond)      Join Date: Nov 2002       06-13-2007, 9:06 PM Reply   
As stated above my VLX 05 does the same.
Old    wickedwakes (sjmedic)      Join Date: May 2004       06-13-2007, 9:31 PM Reply   
NormalX2(04)
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       06-13-2007, 10:10 PM Reply   
I've never noticed that in my 06, I don't know maybe it's an 05 thing?
Old    Chris Brown (cbrown)      Join Date: Jan 2004       06-13-2007, 10:17 PM Reply   
nu bu in 06 they started offering the water cooled shaft seal as an option and many dealers put them on every boat they ordered. It is a better system than the standard rope packing. That may be why your boat is dry.
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       06-13-2007, 10:33 PM Reply   
Right I do have that, nice and dry. Kinda wierd I was constantly running the bilge pump on my last boat, this one I've never used it.
Old    Tim B (nvboarder)      Join Date: Nov 2005       06-13-2007, 10:39 PM Reply   
normal, but I would make sure the packing nut is tight. Should drip once every 10 seconds when moving or something like that. Its in the book or talk to your dealer. If you buy it welcome to the family.
Old    Brooke (dizzyg)      Join Date: May 2005       06-14-2007, 8:48 AM Reply   
again, it may be ice from the cooler. There's a drain in the cooler compartment directly behind the driver's seat. It just runs down below the flooring, if they had ice in there that's where the water went!
Old    Eubanks (eubanks01)      Join Date: Jun 2001       06-14-2007, 8:52 AM Reply   
You're talking about the little hatch where you can see the middle tank and gas tank right? If so, then normal...mine has about 3 inches or so in there at all times. I never drain it because it isn't a big deal. Not that I would want to drink it or anything.
Old    Brett Wilson (fyrdawg29)      Join Date: Mar 2006       06-14-2007, 4:49 PM Reply   
Very much normal... The cooler drains into the bottom of the hull. Secondly, your output shaft packing will also drip as per mfg specifications. Now go buy the boat and enjoy...
Old    Spencer Welch (spencerwakeside)      Join Date: Sep 2005       06-14-2007, 11:21 PM Reply   
We get it in our 05 VLX. I always open it when we are surfing to make sure it is only a little bit of water. Tighten the plug well to not get more than a little water. Sounds like a good boat. Now all you need is more weight and it will be a great boat.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:39 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us