Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Randy (dudeman)      Join Date: Mar 2005       06-04-2007, 8:11 AM Reply   
As the cable comes off the back of the motor and is routed to the front of the motor, it passes thru a bracket with an adjustment on the top of the bracket and one on the bottom. Does anyone know if it matters which adjustment you use to take out the slack. PP is searching right now and will not hold. This has happened before and there is no sense towing the boat to the dealer for a simple adjustment. Thanks in advance.
Old    Someone Else (deltahoosier)      Join Date: Jun 2002       06-04-2007, 9:12 AM Reply   
Not sure if I am in the ball game with this, but, when that happened to me I had to simply turn the perfect pass module to wind the cable back. It is on the motor. Beyond that I would have to see it again.
Old    Erick (firemedic)      Join Date: Jul 2006       06-04-2007, 9:35 AM Reply   
Call PP. They have outstanding tech support.
Old    Randy (dudeman)      Join Date: Mar 2005       06-04-2007, 10:14 AM Reply   
Cable on the motor is tight. I'll try to get in touch with tech support at PP.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:04 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us