Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    MIKE O (batman)      Join Date: Nov 2001       06-01-2007, 8:25 PM Reply   
Okay heres the deal, I put in a new Sony deck that is 52x4 =208 watts. Boat has four stock ? speakers that are running off the Sony head unit. I added two Kicker tower speakers. I ran the tower speakers off a Kicker 350.4 amp with a sub also off the amp. When I turn up the stereo about three quarters of the way it starts to cut out or turn off. I have heavy duty (8 gauge) wire run straight to battery from amp. Now when I unplug two of the stock boat speakers, all is fine. So what happened? Should stock speakers be reconfigured? Thanks
Old    P. Van Every (boss210)      Join Date: Jun 2006       06-01-2007, 8:29 PM Reply   
check the ground to the deck, also the power to the deck
Old    MIKE O (batman)      Join Date: Nov 2001       06-02-2007, 6:14 PM Reply   
Ground and power are straight to battery with recommended 8 gauge wire and are secure connections, soooooo????
Old    Rich Clark (nriched)      Join Date: Oct 2006       06-02-2007, 9:58 PM Reply   
Sounds like you could have blown one ore both of those two speakers.
Old    Chris Brown (cbrown)      Join Date: Jan 2004       06-02-2007, 10:33 PM Reply   
Mike check the power and ground wires coming out of the radio harness not the amp that is running the tower speakers and sub. It sounds like either the built in amp of the headunit is being pushed too hard, although that should not be the case, or as stated above loose power and ground wires.

On a side note, no MB? I figured you would be in a Tomcat with Shadracks being a dealer now.
Old    MIKE O (batman)      Join Date: Nov 2001       06-03-2007, 12:03 PM Reply   
Sorry Chris, but the price of fun was really getting out there. I was almost ready to pull the trigger on the Tomcat, but my wife said why can't you get a used boat? So thus I am cutting down on the personal price of fun. Saw you in the Blue Centurion at wakeboard tournament at Winged Deere, great looking boat and I love that tower! I was in the 97 blue/gray/white Super Sport (with Air stickers)that passed you at the end. Believe I am going to take it over to traffic jams as they seem to be able to figure this stuff out pretty easy. Thanks!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:56 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us