Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Dave Garland (dgarland0)      Join Date: Apr 2003       05-30-2007, 11:29 AM Reply   
Looking for some help here. I just bought this pump to fill a Launch Pad bag and I couldnt get it to fill this weekend. The unit came with the pump, attached to some tubing and then a few accesory pieces, but no directions. Any advice on how to get thios going. When I plugged in the pump it turned on, but brought up no water.

dg
Old    Flux (flux)      Join Date: Jun 2003       05-30-2007, 11:34 AM Reply   
Submerge the pump in the lake and put the tubing to the sack to fill. Reverse this procedure to empty the sack. You will need to switch the fitting from the pump to the hose.
Old    Dave Garland (dgarland0)      Join Date: Apr 2003       05-30-2007, 11:39 AM Reply   
so the pump goes in the water? Man am I dumb or what? I thought about that, but then with the power cord to it, I thought there is no way they would want to set it up like that.

dg
Old    Flux (flux)      Join Date: Jun 2003       05-30-2007, 12:04 PM Reply   
It's so simple it makes no sense at all.

The pumps are submersible, they are basically bilge pumps set up for livewells etc. They need to be below water line to prime. The bottom port is the intake, the side the exit. When emptying bags, you can usually just push on em and it will prime. Dunk the whole pump and put the long tube to the sack to fill up.
Old    Dave Garland (dgarland0)      Join Date: Apr 2003       05-30-2007, 12:11 PM Reply   
so to empty does the pump connect to the bag or still remain in the water?
Old    K.B.C.            05-30-2007, 12:27 PM Reply   
reverse it and connect it to the bag to empty

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:27 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us