Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-15-2007, 5:44 AM Reply   
Muffler on my 2006 Nautique Blew up the first day back in the water.... then after waiting to get it fixed i put it in again and it blew AGAIN!
These pictures are from it blowing the first time.

Upload
Upload
Upload
Upload
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-15-2007, 5:45 AM Reply   
Here are pictures of the second time!

Upload
Upload
Upload
Upload
Old    Ian Brown (wakereviews)      Join Date: Sep 2006       05-15-2007, 6:02 AM Reply   
Get a python motor... no muffler :-)
Old    Randy (dudeman)      Join Date: Mar 2005       05-15-2007, 6:04 AM Reply   
Those look like the exact same pics. What are the odds of it breaking exactly the same. Looks like it may be a back pressure problem. Is there anything stuck in or blocking the exhaust back by the transom?
Old    David (whitlock87)      Join Date: Feb 2005       05-15-2007, 6:35 AM Reply   
Should of got a Tige.

Ok it looks like they fixed it the first time, and it rebroke in the same spot. They should have replaced it insted.
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-15-2007, 6:42 AM Reply   
Thats the odd part... that was a replaced muffler.
I dont know if anything is blokcing the exhaust. The delership ran a bunch of diagnostic test on it and nothing came back abnormal. when they sent me home with it, they wrote it up as just a fluke occurance.
Old    Nacho (denverd1)      Join Date: May 2004       05-15-2007, 7:18 AM Reply   
Has your dealer done the flashlight test? its a fairly new concept that involves common sense. most shops probably don't have the necessary "tools" to do it.

Grab a flashlight and look into the exhaust tubes at the back of the boat.

And i don't know if i buy that your "muffler" was replaced. mark this one with something unique and see if its replaced this time.
Old    C.I.E. J-Rod (jarrod)      Join Date: May 2003       05-15-2007, 7:46 AM Reply   
the second occurance has the exact same pattern as the first. What are the chances?
Old    Tom (laptom)      Join Date: Apr 2002       05-15-2007, 7:50 AM Reply   
Never seen that before... Did you properly winterized your boat? You can drain the engine, pump, ballast, etc. But you cannot drain the muffler, therefore it's good to run the engine with some coolant, so that the muffler is winter proof..
I'm with the others that it looks like the same muffler. It's ratter easy to fix this though....
Old    Matt Simpson (slob02)      Join Date: Mar 2004       05-15-2007, 7:59 AM Reply   
Mine did it............The "baffle" inside boke lose and wouln't allow the exhaust to get out, so it make it's own way out. I broke the baffle out an fixed it. A little lounder but runs fine. Mine was a Hull Hugger style on 1997 196 Nautique.
Old    Paul (phat_in_cincy)      Join Date: May 2003       05-15-2007, 8:07 AM Reply   
That is uncanny how similar it broke...almost too uncanny. Like nacho said...grab a paint pen, or some kind of marker, put an identifier at a discreet location to verify part replacement. The break lines are so similar...
Old    M.K (mkrueger313)      Join Date: Jan 2007       05-15-2007, 8:13 AM Reply   
Yeah, IMO that muffler is just refiberglassed and put back in the boat. Seems a little fishy that it didnt get fixed the first time....
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-15-2007, 8:16 AM Reply   
as i thought the same thing when i picked it up that the resembalance was just very very similar, but i called the customer serive dept and spoke with the dealer and they did order one, and the owner did say he replace the old muffler. There are so many people involved now. I imagine that its definetly going to get replaced, i just got a call from the dealer who was troubleshooting the situation and he thinks maybe when the dealership i took it too to get winterized didnt replace the water purifier filter properly and that may be restraining something. I guess i just have the worst luck ever. ....
Old    Hey, You scratched my anchor! (bftskir)      Join Date: Jan 2004       05-15-2007, 9:58 AM Reply   
did it backfire to do that?
there sure should not be that kind of pressure in your exhaust system...
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       05-15-2007, 10:49 AM Reply   
I don't care what who told you. That is the same muffler. Someone is lying to you. Look at the same exact patterns in this photo from each occurance. There are others but this is the most blatently obvious. Look at the blemish on the round part.

Upload
Old    E Double U (three6ty)      Join Date: Feb 2004       05-15-2007, 10:58 AM Reply   
Did you check the air in the tires????
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-15-2007, 11:03 AM Reply   
what???? air in the tires?
Old    David (whitlock87)      Join Date: Feb 2005       05-15-2007, 12:24 PM Reply   
I asked a guy at work, he said to check you plugs and see if one looks flooded.
If raw gas is getting into the E-Pipe, it could ignite and do that.
Old    Nacho (denverd1)      Join Date: May 2004       05-15-2007, 1:08 PM Reply   
was this warrantied? may explain a few things... if you paid for it, then they need to explain a few things.
Old    Darrel F (95sn)      Join Date: Sep 2005       05-15-2007, 1:35 PM Reply   
"the dealership i took it too to get winterized didnt replace the water purifier filter properly and that may be restraining something."

Water purifier? Huh? That or the air recirculator hose.
Old    Nacho (denverd1)      Join Date: May 2004       05-15-2007, 1:41 PM Reply   
yea, i was wondering the same thing. there's a LOT of poor info coming from your dealer.
Old    Rich (rson)      Join Date: Jun 2002       05-15-2007, 1:45 PM Reply   
Did you check the Muffler bearings?
Old    shawn_madison            05-15-2007, 2:39 PM Reply   
Ryan,
Give CC a direct call and have them document your issue. That is extremely rare and it does seem to be reglassed. However, the cause is more important than the fix.

Did you floor the boat in reverse?
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       05-15-2007, 3:02 PM Reply   
I don't even think it was reglassed. It looks epoxied with 5 minute. I would find another dealer.
Old    Alan Slabaugh (alans)      Join Date: Aug 2005       05-15-2007, 4:07 PM Reply   
Ryan, we did forget to change the water purifier but only because it does not exist. Sorry you are still having problems with that. Don't worry about it. Once they replace the muffler with at new one I am sure that you will not have any problems. I am now thinking that maybe something is misaligned within that muffler and causing too much back pressure, make sure they get you a new one!

(Message edited by Alan-S on May 15, 2007)
Old    Alan Slabaugh (alans)      Join Date: Aug 2005       05-15-2007, 4:22 PM Reply   
or maybe its the muffler bearings, you know everything is ball bearing these days.
Old    Flight007 (poser007)      Join Date: Nov 2004       05-15-2007, 4:55 PM Reply   
What about the flux capacitor? Maybe it stopped fluxing?
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       05-15-2007, 5:07 PM Reply   
I agree that the two failures are way too similar to have been separate mufflers.

A possible explanation to the failure, at least the first one, is a "backfire". When it blew the first time, did it fail while you were running, or right when you started the boat?

If it failed right when you started the boat I would suspect that the exhaust system managed to fill with combustible fumes which then ignited and BLAM! I would definately recommend checking the ignition timing in this case.

Otherwise, I would suspect that the first muffler was faulty and that there was no second muffler.


The following was edited after my first post....

One thing that has me confused: In the first picture of the "second time" the hose clamps are in a different spot than in the second picture of the "second time". What gives?

Rod

(Message edited by RodMcInnis on May 15, 2007)
Old    Nick B (iridelow1998)      Join Date: Jun 2006       05-15-2007, 6:26 PM Reply   
That's the same part. Way too similar and you shouldn't believe in coincidence. Looks like a probable re-fiberglass job. Don't let them blow smoke up your wazoo.
Old    Tom (laptom)      Join Date: Apr 2002       05-15-2007, 11:57 PM Reply   
Rod... I think the first pic of the second time is still the pic of the first time.

Good eyes though...
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-16-2007, 5:10 AM Reply   
toms right the first pic is still the first time... it wouldnt allow me to put more than 4 pics at a time.

- The boat is under waranty...

- It does seem too coinsidental that it broke almost identically to the first time, well the dealer said that he and the local nautique rep are going to look into it. But i will let you guys know the cause whenever i get my boat back this time.

-but the reason i dont go to another dealer is b/c this dealer is an hour and a half from my house, the next closest dealership is 4 hours away, which is way too far to go and drop it off and drive back and then back again to pick it up.

- Another reson why i dont mind taking it back to the same dealer is becuase, since this freak thing happened they have been very helpful and very quick about the resolution of the problem.
Old    Matt Simpson (slob02)      Join Date: Mar 2004       05-16-2007, 5:13 AM Reply   
I am still saying the exhaust couldn't get out and made it's own way!!! There is a baffle that goes up and down in the "round" area of that exhaust. The part that looks like a bagel!!! It goes up when the boat is running and down when shut off. It some how got stuck down.
Old    Dhtige Hill (dh03r6)      Join Date: Mar 2007       05-16-2007, 7:21 AM Reply   
may sound stupid but a friend of mine had a similar problem with a dirtbike. left it for the winter in his garage and a rat made a nest in it. i would look for something blocking it.
Old    Erick (firemedic)      Join Date: Jul 2006       05-16-2007, 3:05 PM Reply   
Or maybe the brake shoe laces could have come untied????????????????
Old    Scott R McKechnie (tarkus70)      Join Date: Jan 2006       05-16-2007, 9:38 PM Reply   
Tension spring on the motor spindle.
Old    corky ross (corky)      Join Date: May 2007       05-17-2007, 9:06 AM Reply   
I can assure everyone that we did replace the muffler. It was not epoxy. We are also in the process of troubleshooting the cause and not the result. This is a very unusual situation and we mistakenly believed the muffler was defective. The included picture shows the mufflers to the non-believers!Upload
Old    Randy (dudeman)      Join Date: Mar 2005       05-17-2007, 9:24 AM Reply   
Welcome to WW. At least you came on to defend yourself. Definitely a weird situation and something out of the ordinary. I used to build helicopters from the ground up and saw my fair share of weird shiat. Sometimes you think you've found the problem only to have it occur again. Oh yeah, Cory, I always got dogged too when it happened again. Post again when you find out what it was. This forum is an awesome resource for information and it may help someone it the future. Good luck.
Old    corky ross (corky)      Join Date: May 2007       05-17-2007, 9:58 AM Reply   
Work in process showing three mufflers. The original is on the left. The second muffler was temporarily bandaged for an on water diagnosis. This was done before repairs and another replacement. Stay tuned to this channel for the answer, after an extended on water test.Upload
Old    Joe (superairdawg)      Join Date: May 2003       05-17-2007, 10:10 AM Reply   
Very interesting, and a huge coincidence or maybe a bad batch of mufflers with similar weak spots?

I encountered a similar deal with my '94 Sport when the engine backfired and it blew the muffler off one of the exhaust manifolds. The muffler didn't fail like that tho and was salvageable. Never knew what caused it but was a one-time occurrence.

It'll be interesting to hear what the diagnosis is for this situation.
Old    Nacho (denverd1)      Join Date: May 2004       05-17-2007, 10:34 AM Reply   
I'm interested too. definitely not something you see everyday!
Old    Leo Lasecki (malibuboarder75)      Join Date: Jan 2004       05-17-2007, 10:53 AM Reply   
So they did change the muffler bearings!
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       05-17-2007, 2:10 PM Reply   
Ya' know it's cool you came on here to post "proof" and all; but I am afraid it is pretty bad form to send out email to personal addresses outside the boards. You need to post everything in here and not to email.

_______________________________________________
<corky@lakegastonwatersports.com> hide details 3:49 pm (19 minutes ago)
to swpharis_at_gmail.com
date May 17, 2007 3:49 PM
subject We don't use epoxy on mufflers

_______________________________________________

And I still don't buy it.
Old    Nacho (denverd1)      Join Date: May 2004       05-17-2007, 2:31 PM Reply   
that 'original' looks to be in one piece. who knows, maybe it was patched for a test too.

(Message edited by denverd1 on May 17, 2007)
Old    corky ross (corky)      Join Date: May 2007       05-17-2007, 2:56 PM Reply   
If it will make everyone feel better, I will show all the parts to Ryan. This is a boat under warranty and Correct Craft will stand behind this boat for 5 years! Why would I waste my time with patched parts? We are 99% sure the source of the problem, has been found. The fix will be posted after an extended water test Friday. Ryan, Thanks for your understanding!
Old    Rich (rson)      Join Date: Jun 2002       05-17-2007, 3:01 PM Reply   
Check those bearings.

Do they make Muffler Bearing buddies?
Old    TK (swab791)      Join Date: Mar 2005       05-17-2007, 3:15 PM Reply   
It is NOT bad mufflers
Your motor is flooding out and putting the excess fuel into the mufflers. When the motor finally does fireup you are igniting the EXTRA fuel and blowing out the muffler.
Old    corky ross (corky)      Join Date: May 2007       05-17-2007, 3:18 PM Reply   
Yes, and we gave them a good shot of grease and it didn't help! I'll check the air in the tires next. Anyone know where I can get a replacement head for my glass magnet? I dropped the lens to my flashlight in the muffler. Brake shoe laces were also tied well. Flux capacitor fluxing and no rats found yet!
Old    corky ross (corky)      Join Date: May 2007       05-17-2007, 3:25 PM Reply   
TK is half right. The mufflers were the result and not the problem. The engine is not flooding out and the failures have happened while running and not at start up.
Old    Kelly (weskel)      Join Date: Jan 2007       05-18-2007, 8:15 AM Reply   
Before I send anything in for replacement, I place a mark with a sharpie/paint pen in a hidden location, that way if someone says they changed the part I can tell whether they did or not by looking for my mark.

Example; I returned a new computer because it was internally damaged during shipping, I put a couple "x" markes inside the case in the corner, that way I could tell if they actually replaced the entire system.

Kelly (weskel)
Old    corky ross (corky)      Join Date: May 2007       05-23-2007, 10:48 AM Reply   
After over two hours of on the water test, we are confident this problem has been resolved. This boat was equipped with a fresh water flush system. The hose washer behind the cap of the flush system was missing. This allowed air to be sucked in at low rpm, instead of water, causing extremely high exhaust temperatures. This damaged the muffler. Longer low rpm running would have resulted in an over heat condition.

Corky
Old    Hey, You scratched my anchor! (bftskir)      Join Date: Jan 2004       05-23-2007, 4:11 PM Reply   
i tripped on the brake shoe laces
Old    Randy (dudeman)      Join Date: Mar 2005       05-23-2007, 6:33 PM Reply   
^^^ whatever dude ^^^

Great troubleshooting corky. That's something out of the ordinary.
Old    ryan atkinson (boardnman)      Join Date: Sep 2005       05-25-2007, 4:45 AM Reply   
well i just wanted to say my last word on this situation... I took my boat out yesterday for the third attempt and after being at the dealership for two cracked mufflers. It ran great, no overheating, no smell, no smoke... this made me very happy.... and on top of that i finally got to ride my new board and surf.

-My two cents just so eveyone knows.... is that Corky took great care of me. This was a abnormal occurance and was handled very professionally and very quickly. They put a number of hours on my boat testing to make sure all was working correctly. After all the hassle, my boat was brought back to me with the Upholstry Spotless (looking as good as when i bought it) and a full tank of gas.

-any now to enjoy my summer.....

Thanks LGWS.
Old    Alan Slabaugh (alans)      Join Date: Aug 2005       05-25-2007, 5:15 AM Reply   
Thats great to hear Ryan, glad you are back on the water.

Nice work Corky.
Old    Brit Rider (brit_rider)      Join Date: May 2004       05-25-2007, 6:17 AM Reply   
Good to hear... A few have been sceptical on here but so long as they fixed it quickly and professionally what more can you ask for... oh wait... a full detailing and a tank of gas!

Great job!
Old     (fogey)      Join Date: Mar 2002       05-26-2007, 7:05 AM Reply   
Great service and troubleshooting, Corky!

I had a similar problem. A loose fitting in suction side of the raw water supply allowed air to get into the cooling system. That caused overheating after prolonged operation.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:11 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us