Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 09, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    pwork (siuski)      Join Date: Feb 2003       04-04-2007, 6:53 AM Reply   
So I hooked the boat up for the first ride of the season and went to check the lights (truck off hazards on) and the trailer backup lights on the trailer and solenoid lockout were clicking on and off instead of the brake/turn lights. Jacked with the connections for a while to no avail. So for grins I turned the truck on and they start working. Seems like a loose ground to me, but I'm no EE, anyone know where to start?
Old    Newty (newty)      Join Date: May 2005       04-04-2007, 3:04 PM Reply   
poor ground between your truck and your trailer.
Old    Bob L (bob_l)      Join Date: Jul 2006       04-05-2007, 9:54 AM Reply   
The best $5 you will ever spend:

http://www.westmarine.com/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&langId=-1&catalogId=10001&classNum=426&subdeptNum=425&stor eNum=17&productId=223090

This will help you determine if the problem is on the vehicle side or the trailer side. I keep one in my glove compartment. As Newty said, I would suspect a ground issue.
Old    pwork (siuski)      Join Date: Feb 2003       04-05-2007, 11:58 AM Reply   
Thanks guys...I wish they had one for the 7 pin plug or 5 pin on the trailer.
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       04-05-2007, 12:05 PM Reply   
what happens over the winter is that rust will collect on your coupler and ball, so if you have a poor ground on your trailer, they coupler/ball combo acts as the ground. As you drive, the rust and corrosion will break down and will give a better connection. Long story short, one of your two grounds or both need to be cleaned up.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:21 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us