Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    acase_14            07-18-2006, 12:44 PM Reply   
when over speeds of 25ish mph, in rough water and when turning sharp my nvs tyrants "pop" what could this be from?
Old    Crackerman (ian30)      Join Date: Jan 2005       07-18-2006, 12:48 PM Reply   
I would say you have a bad connection somewhere, or a wire is shorting. Could be a bad amp too, but less likely.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       07-18-2006, 12:50 PM Reply   
definately has the symptoms of a wire/connection being loose, whether it's internal (amp/speaker) or external might be hard to tell.
Old    acase_14            07-18-2006, 2:04 PM Reply   
so if it is wiring how would i find where the connection is bad?
Old    KG (iagainsti)      Join Date: Apr 2004       07-18-2006, 2:32 PM Reply   
check the tightness of all power connections and grounds and possibly clean the terminals. Do your RCA's run along any power cables ? Also could be a bad connection behind the HU. Intermitten stereo issues are biaatch to track down so good luck !
Old    noah_d            07-18-2006, 2:46 PM Reply   
maybe you shouldnt powerturn
Old    acase_14            07-18-2006, 3:48 PM Reply   
k thanks everyone ill give it a shot (except for Noahs idea)
Old    noah_d            07-19-2006, 9:34 AM Reply   
just giving you a hard time, i just dont ever remember making a sharp turn at 25 unless a rider was in danger or to avoid a object...just thought it was funny thats all. sorry
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       07-19-2006, 9:41 AM Reply   
Noah brought up a good point, how often do you turn sharp going over 25 in a ski boat?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:57 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us