Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    Kal Cotter (kalcotter)      Join Date: Aug 2004       06-22-2006, 5:08 AM Reply   
I have a Malibu, and Iím taking my motor apart to lift it out. Itís a Mercruiser 350. My question is about the drive shaft. Hopefully I can explain this well enough without a picture. Coming off the engine thereís a round plate that hooks to a brass looking plate that holds the drive shaft. These two plates are held together with 4 bolts. I took the bolts off, and they seem to be still together.

My question is, does the actual drive shaft go further into the engine? Or should I pry these apart? Iím not sure if theyíre just stuck together because they have been for so long, or if thereís something in there holding them together. I donít want to try to lift the motor out without knowingÖ donít want to bend the shaft. Hopefully Iíve explained this well enough for you to know what Iím talking about.

Any help would be great.
Thanks,
kal
Old    Kevin (ctrider)      Join Date: Apr 2003       06-22-2006, 6:22 AM Reply   
The shaft goes into the coupler and the coupler attaches to the transmission. The four bolts are all you need to undo to disconnect the shaft from the transmission. It will still be tight and you will need to tap it with a soft mallet or pry it apart. Be careful so you do not damage the coupler. If you are not removing the shaft from the boat this is all you need to do. Good luck.
Old    Kal Cotter (kalcotter)      Join Date: Aug 2004       06-22-2006, 6:38 AM Reply   
Awesome. Thanks a lot Kevin, that's all I needed to know.

kal
Old    Tickle (showtime)      Join Date: Nov 2005       06-22-2006, 6:56 AM Reply   
kevin is correct--all yoou need to do is remove hte 4 bolts. the inside of the coupler has a pertruded collar (if yoou will) to align the coupler to the output flange on the trans. this is what is sticking... good luck

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:40 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us