Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    justin roemer (overwaters)      Join Date: Jun 2004       06-14-2006, 2:34 PM Reply   
Aright this has been going on for a few years, there is a pretty good leak in my boat and i cant find it, i have tried everything and the leak is always there? anyone have any suggestins on where to look,

its a skichallenger.
Old    KStateAlumni (bbeach)      Join Date: Jul 2002       06-14-2006, 2:52 PM Reply   
Did you put the plug in?
Old    Rich (rich_g)      Join Date: May 2003       06-14-2006, 3:01 PM Reply   
did you look at the shaft seal? they wear out after a couple years.
Old    Darrel F (95sn)      Join Date: Sep 2005       06-14-2006, 3:58 PM Reply   
Have you filled the bildge and watched to see where it leaks out?
Old    Mike O'Callaghan (greenpinky)      Join Date: Apr 2004       06-14-2006, 7:23 PM Reply   
Hey Justin, I'd be checking the driveshaft packing, and/or the rudder packing first. But don't forget, ski boats are designed to drip while running for cooling purposes. They usually need to be adjusted from time to time, and after many years, packing will need to be added/replaced.
Old    BMoney (heavymtlthunder)      Join Date: May 2006       06-14-2006, 7:37 PM Reply   
Check your hoses. I had a boat that was missing a hose clamp. It would drip slowly and took a while to realize it.
Old    justin roemer (overwaters)      Join Date: Jun 2004       06-14-2006, 9:08 PM Reply   
well this fills up pretty quick, i just put it in at the launch and after about 3 minutes there was like 5 inches of water in the bildge. the funny thing is once it gets that high it doesnt fill up as quick it slows down alot.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       06-14-2006, 9:20 PM Reply   
that's a big leak...should be easy to spot.
Old    T (tbonus)      Join Date: Oct 2005       06-14-2006, 10:47 PM Reply   
As Darrel said, fill the bilge and watch to see where the water comes out under the boat.
Old    Nacho (denverd1)      Join Date: May 2004       06-15-2006, 7:42 AM Reply   
thats a lot of water for 3 minutes. good start on a ballast system!! thats too much water for drip packing leak. check your exhaust tubes..? it wouldn't stop after it got that full but it may slow down..

but that doesn't make sense either. water level would be above the exhaust when its 5 inches in the bilge......

(Message edited by denverd1 on June 15, 2006)
Old    Chris (committed)      Join Date: Jul 2005       06-15-2006, 8:58 AM Reply   
Does your boat have a speedo or a perfect pass type of cruise? If so, get under the boat and look at the housing and make sure it's "all" there. The quickness that you mention leads me in this direction. Failed seal(s) or even a drain plug out, wouldn't fill with that quickness. But, the speedo hole will most definately fill that quickly. Good luck.
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       06-15-2006, 9:02 AM Reply   
I had a leak that took me a while to locate, initially thought it was my packing, changed that and the water kept coming. Doubt you will have the same problem, but where my swim step is attached to the boat, was my issue. The fiberglass around the metal brackets had cracked (I assume to the weight of people standing on the platform and some bad manufacturing). Might want to take a look.
Old    C.I.E..... Evan (guido)      Join Date: Jul 2002       06-15-2006, 10:33 AM Reply   
Yo, I don't think I'd fill the bilge too much. That's a quick way to take out a steering cable if you haven't already done that by having a sinking boat. I'd check your driveshaft packing. A leak like that shouldn't be too hard to find.
Old    Darrel F (95sn)      Join Date: Sep 2005       06-15-2006, 10:47 AM Reply   
With that much water your steering cable will probably be tight and need replaced after next winter lay up. Watch out for your starter it will go quickly if it is getting wet. Should be fairly easy to find a leak, thats a lot of water coming in. Check at rudder, shaft, platform, all thru hull fittings.
Old    Brad Werner (wakebrad)      Join Date: Aug 2005       06-15-2006, 11:30 AM Reply   
You just have to narrow it down. Try running your boat using the hose in your driveway. If your bilge fills up and it's hot the exhaust is leaking, if it's cold you've got an intake leak.

If there is no leak fill up your bilge with water and see if it leaks out anywhere. You said it comes up to a point and then stops. Make sure you fill it up to that point because that very well could be the height of the leak. Look on the outside of the hull to see where it might be leaking.

If you don't see a leak there when the boat is on the trailer let the back end sit in the water. Don't start the engine and see if you get water in your bilge. If so it is likely your exhaust hose or one of the attachments on the bottom of the boat (rudder, prop shaft shroud, cold water intake, etc).

If you still don't see a leak lower the boat all the way into the water without starting it. Look at your bilge and see which way the water is rushing. Is it coming in from the back or the front? That should help you narrow it down.

I had a leak similar to this last year. I went through these steps and found out that I had a leak in the shroud that holds the prop shaft straight. The seal had cracked and pealed and water was getting through. So I just tightened down the bolts that hold it in place and got some waterproof sealer at west marine. Stripped out the cracked sealer and filled the gap with the new stuff. Good as new.

Good luck.
Old    justin roemer (overwaters)      Join Date: Jun 2004       06-15-2006, 1:52 PM Reply   
well im sure its hot because when i turn on the bilge the water comming out of the pump is pretty hot, but im not 100% sure, ill take it out and do some test with it, im really nervous with all my amps, subs and audio equipment in there with that kind of a leak.
Old    Brad Werner (wakebrad)      Join Date: Aug 2005       06-15-2006, 2:59 PM Reply   
That makes a lot of sense. It is probably your exhaust, perhaps your muffler. Can you take out your backseat and look at your exhaust hoses or muffler? Mine was easy to lift out of my Nautique.
Old    corey mosley (ck73)      Join Date: May 2006       06-15-2006, 3:22 PM Reply   
You should also check the freeze plugs on the sides of the engine block, when they get old the plugs start to rust out and leak hot water into the bilge. Good Luck man....
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       06-16-2006, 8:52 AM Reply   
Justin:

5 inches of water in 3 minutes is a major leak! I seriously doubt that the leak slows down at that point, physics is against it. What is more likely the case is that the bilge gets wider at that point so that it takes a LOT more water to raise another inch.

Like others have said, that big of a leak should be easy to find.

Next time you launch the boat try to start with as dry a bilge as possible. Tow the boat to the lake with the plugs out so that any water in the bilge will drain out. Use a sponge or towel to get any remaining water out.

Open every hatch to the bilge you can and watch as you launch the boat. If the launch ramp isn't busy I would put the boat in the water and don't start it for three minutes. Watch the bilge carefully and make note of which direction the water comes from: does it fill from the back forward or from the front back?

If you don't have any water after three minutes then start the engine and watch for another three minutes. IF it fills now then you know it is something to do with the engine cooling.

A third possibility is that you actually have to be moving in order for the boat to leak, or it may need to have a load in it. I had a boat that would leak up through the rudder post but only when it was loaded (three or more people). Just sitting the top of the rudder bushing was above the water line, but just barely.

IF your boat has a heater don't forget to check the hoses and the core itself.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:00 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us