Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    Ronia (ladythump)      Join Date: Jul 2004       06-12-2006, 7:47 AM Reply   
When I got out of my car on Friday, my car stereo was working fine. When I pulled out of the garage this morning, the car stereo did not work. The power button does not turn the stereo on at all... however when I put in a tape, the tape player does make noise. Also, when I turn on the car lights, the stereo lights do go on.

I also have a Sirius unit in the car that plugs into my car lighter and I run a tape deck adapter from the stereo to the Sirius. The Sirius did not turn on either.

Could this be a fuse issue? Weird that both the stereo and the Sirius wouldn't be working. Any ideas what I should check for?
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       06-12-2006, 8:27 AM Reply   
Tape player??? Is this the factory HU?
Old    Steve™ (kingskrew)      Join Date: May 2004       06-12-2006, 8:39 AM Reply   
Time to upgrade!

It does sould like you popped a fuse though, I'd check that first.

-Steve
Old    Ronia (ladythump)      Join Date: Jul 2004       06-12-2006, 8:42 AM Reply   
yea tape player ....
factory HU --

Old    Team Neptunes (audiopro74)      Join Date: Jun 2005       06-12-2006, 9:46 AM Reply   
Sounds like for whatever reason the ACC. fuse has blown. If you know what you are doing check all the fuses. If not hit your local stereo shop. Most of us dont even charge to take a quick look at things like that. Most will however take a sixer.
Old    Brad (spoonman)      Join Date: Aug 2005       06-12-2006, 9:53 AM Reply   
Chrysler product? Common problem replace hu
Old    Ronia (ladythump)      Join Date: Jul 2004       06-12-2006, 10:01 AM Reply   
1997 Nissan Altima.
I hope I didn't blow the Sirius unit.

Chris,
If the ACC fuse is blown, would the stereo lights still come on when I turned on the car lights?
Old    Isaac Gredinberg (extremeisaac)      Join Date: Aug 2005       06-12-2006, 10:21 AM Reply   
if the fuse was blown, nothing on the stereo would work.. if you are not getting a display on your unit, or you hear the tape player working but nothing else, your stereo is not working.

what about AM FM, do you get a display?
Old    Ronia (ladythump)      Join Date: Jul 2004       06-12-2006, 10:51 AM Reply   
I am not getting any display on the unit but when I put the cassette adapter in, I hear the mechanism working and the eject button works.

The weird thing is that the Sirius is not powering on either. I have yet to see if its the car lighter or the Sirius unit itself.
Old    Team Neptunes (audiopro74)      Join Date: Jun 2005       06-12-2006, 2:18 PM Reply   
The sirius is hooked to the acc of the deck so that when you turn the key off it turns off the unit. The tape mech. will still take and eject tapes because it is designed that way. It pulls power from a constant source utelized inside the unit to keep all your presets and clock time. The lights on the deck are part of the illumination circut. Comepletely seperate from the constant or acc power wich power the deck itself. There is always the possibility that deck may have failed, but with the symptoms you described I would bet a steak dinner it is just a fuse.
Old    Ronia (ladythump)      Join Date: Jul 2004       06-12-2006, 4:20 PM Reply   
Thanks guys!
Old    Team Neptunes (audiopro74)      Join Date: Jun 2005       06-16-2006, 1:52 PM Reply   
So did you get it fixed or what? If so What was the prob.}
Old    Ronia (ladythump)      Join Date: Jul 2004       06-17-2006, 11:09 AM Reply   
Fuse

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:34 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us