Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    Craig (yosquire)      Join Date: Jun 2005       06-11-2006, 7:43 PM Reply   
i got out on the water today with a gps and calibrated my Perfect Pass and Stock Dash Speedo. Did this in a Small Stagnate area with no current, and I ran both directions.

I found my Perfect Pass and the Dash unit to be reading 3 mph low of actual @ 25mph PP set point. I adjusted the dash unit and PP to match the GPS. Then I decided to test and see if the variation was linear. (Basically, Will it still read correctly at 40mph.) At 40mph, the PP was dead on, however, the dash was reading 2mph low of actual. I adjusted the dash unit up to read correctly at 40mph. Dropping back down to 25mph, the dash unit reads 2 mph fast.

To sum, The PP reads correctly. However, the Dash unit doesn't follow a linear scale, I can calibrate it at 40mph, but it'll be off for slower speeds or I can calibrate it at 25mph, and it'll be off for high speeds.

Anyone else experienced this?

This is in an 04 Malibu Wakesetter, with a perfect pass that I added using the existing paddle wheel.
Old    SeaDawg (seadawg)      Join Date: Jan 2006       06-12-2006, 8:04 PM Reply   
I haven't experienced quite the same thing, but I did calibrate my PP last week, and it was also exactly 3mph slower than actual GPS indicated speed. But my analog speedo was accurate throughout the range. Mine is an '02 Calabria that I upgraded using the PP wheel that came with the boat.

(Message edited by seadawg on June 12, 2006)

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:32 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us