Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    catfishh            04-18-2006, 4:46 AM Reply   
What would happen if your pump was to go out?

I bought boat a few months ago and my Mech told me that I would need to replace it soon, well I put it off and now my boat is acting up. We launched yesterday and idled around no problem, started up, went into gear, got into the water told them to hit it and nothing... As soon as my friend tried to take off the boat started to bog down and would not come up to speed. Its going in the shop today but I am figuring that my pump finally went. Its always something...

also, would this make my engine "whine" when it is put in reverse?
Old    Wes Gardner (wesgardner)      Join Date: Oct 2003       04-18-2006, 5:19 AM Reply   
The "whine" ++MAY++ be normal gear noise, mine's not exactly quite in reverse...no noise in forward.

If it's a carbed boat, it may need to be rebuilt? Or maybe it's timing?

Dunno if a pump (raw water, I assume) would stall or bog the boat down...
Old    George Aslinger (mobv)      Join Date: Jun 2002       04-18-2006, 8:11 PM Reply   
You may be going into "limp" mode- a computer safety feature that allows boat to idle only if overheating. What was your temp? That could be the raw water pump or the engine circulating pump, most likely the raw water pump / impeller.
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       04-19-2006, 12:36 PM Reply   
I would not expect the water circulating pump to have such an effect.

First off, lets make sure we are talking about the right pump. The circulating pump is the one that is identical to what cars have. The pump is mounted aproximately center on the engine, directly above the crank pulley, usually has two belts that drive it along with other devices (alternator and raw water pump).

The Raw water pump mounts off to the side, generally low. One of the hoses on this pump leads directly to the bottom of the boat where it sucks up water from the lake.

The raw water pump uses a rubber impeller that will wear out. When it wears out it will stop pumping water and the engine will overheat. You should be able to see all sorts of signs of overheating: the boat gets louder (due to loss of cooling water in the exhaust), the temp gauge should indicate hot, the motor should start to smell hot, and you could be creating clouds of smoke around the engine.

The circulating pump will often last forever. As long as the pump will turn it will generally pump water. The most common failure mode is that they will start to leak, which in a car is a problem because you lose water so fast but on a boat you have the whole lake so a leak just means that your boat fills up with warm water. The second failure mode (which often closely follows a leak) is that the bearing fails and then very bad stuff happens. When the bearing fails the pump tries to stop turning, but since you have 300 hp insisting it does turn things get a little noisey, belts break, lots of noise, etc.

The only signs that the ciculating pump is on the verge are leaks and squeaking noises from the bearings (which wouldn't be reverse/forward depenedant).

The raw water pump is something that you should plan on replacing every so often so the previous owner/mechanic might know that it had been a while and thus it needs to be changed.

Like George said, it is possible that the raw water pump failed, the engine overheated and put you in "limp mode". This should have been fairly obvious though, as the limp mode is triggered by the temperature and/or oil pressure indicators telling it that bad things are happening. If the computer can see it, so should you.

I suspect that there is some other problem, probably fuel related. Have you tried changing fuel filters?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:20 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us