Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Trick Tips

Share 
Reply
 
Thread Tools Display Modes
Old    krizzpy            08-16-2002, 7:44 PM Reply   
Can someone help me? I cant get any pop off the wake...and i cant get air due to no pop...i think thats how it goes. This is what i do, im in the water and my lead hip is my right hip. And i go out TS because i can come back in HS. But even though im getting speed towards the wak i still cant get any pop...could this be because im not cutting hard enough...do i want to go basicially 90 degrese(sp) into the wake? IM really flexible..but i dont know if that help...and i ride a Hydroslide Matrix with C#@p quad wrap bindings...so im also wondering if my board might be to heavy. But if anyone can help me out or yell at me to tell me what im doing wrong would make my day.

Aaron
Old    Dave Knecht (obrienride16)      Join Date: Jul 2001       08-16-2002, 8:53 PM Reply   
my guess is that you are flattening off before the wake, thus making your cut into the wake pointless because you have lost all the tension you built up in the line while cutting. the line tension is what gives you pop (loading the line), so if you flatten off before the wake, you get no pop.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:04 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us