Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old                02-15-2006, 12:49 AM Reply   
I'm having trouble with my Sony Marine remote/head unit combo. It seems that the remote is effecting the head unit and making all the controls not work.

I can't see it being the head unit as it is in a waterproof enclosure and worked fine before I added the remote. They worked fine together for a while and now only seem to be playing up.

Has anybody had this trouble before and is there a solution?

Thanks

(Message edited by phimple on February 14, 2006)
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       02-15-2006, 9:44 AM Reply   
If it's a removable face head unit, check if the face is loose. Even when it's "locked in". Press on the face to see if that solves it. We had that problem with my buddys clarion in his X-star.
Old    Craig (yosquire)      Join Date: Jun 2005       02-20-2006, 8:39 AM Reply   
Yep, had this exact problem.

When I bought my new Wakesetter (Sept05) the Sony head unit never worked properly, the buttons were all messed up. Plus the remote didn't work correctly either. I pulled the deck out and found that one of the two cables that run to the remote had come half way out. Once I plugged them in, the remote started working perfectly. The deck got better, but the buttons are still hosed --(as though they are miss-assigned and some don't do anything at all). I need to start a warranty request on it.

Also, I found that there are two connectors, one right behind the remote head, and one right behind the deck. Check both locations and both cables. I think one cable is power and the other is the control channel.

good luck.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:55 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us