Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old    Jagermaster (jaegermaster)      Join Date: Sep 2002       02-01-2006, 5:46 PM Reply   
I have an Onkyo HT-R410 AV receiver that is less than 2 years old. I rearranged my livingroom and moved my "home theater" set up to a different wall in my living room and now my speaker volume won't stay set when I turn the receiver off. The only thing I can think of is I might have blown a fuse but I don't really want to tear my system apart to check. Does anyone have any ideas?

Please help, my GF is getting annoyed with having to adjust the speaker levels every time she watches TV.
Old                02-04-2006, 10:35 AM Reply   
im sure something messed up internally in your reciever. have you tried calling onkyo or looking on their website for information or doing a google search for the problem you are having???

girls get annoyed with everything guys like to tinker with... so get used to it.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:26 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us