Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through November 14, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    The Spleen (thespleen)      Join Date: Feb 2004       10-14-2005, 11:33 AM Reply   
My head unit runs through an amp and then out to four speaker in the boat. Last time we were out all of a sudden (I wasn't in the boat when it happened so I don't know if there were any other symptoms) we lost all the bass at all four speakers. So right now sound comes out of all four speakers but it's so tinny it's painful to listen to. I've messed with the settings on the stereo and the amp, and it doesn't do anything. Any thoughts? Is this how amps die?
Thanks,
Jared

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:31 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us