Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old    mikeyt (cwbrider16)      Join Date: May 2004       08-03-2005, 9:49 AM Reply   
i have a sony dcr-trv250 (i know, not the best for video/editing) but it does not play tabes that i put in it. It shows a little icon (box with a triangle on top of it...) and beeps constantly. Anyone familiar with this type of problem?
Old                08-04-2005, 12:53 PM Reply   
is the tape record tab on? if so, slide it to the "record" position.
Old    mikeyt (cwbrider16)      Join Date: May 2004       08-05-2005, 4:21 AM Reply   
it does this whenever the camera is in "record" or "vcr" modes.
Old                08-05-2005, 9:29 AM Reply   
no no, i mean on the tape itself. theres a little tab you can slide on the tape. you can also look in your manual to see what that icon means.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:09 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us