Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old    Ronia (ladythump)      Join Date: Jul 2004       06-28-2005, 5:55 AM Reply   

too "blue"???


Digital Rebel XT with 75/300 zoom
1/2000 or 1/1000 with f stop on automatic
Pic not bright. How come?
Old                06-28-2005, 6:38 AM Reply   
is the white balance manually set, or are you using one of the presets? the picture seems to have a blue cast to it
Old    Ronia (ladythump)      Join Date: Jul 2004       06-28-2005, 6:55 AM Reply   
i believe the white balance was set on automatic. Was that the problem?
Old    Thomas Deneka (tdeneka)      Join Date: Aug 2002       06-28-2005, 7:22 AM Reply   
White balance for the blue cast. Lighting is not the best either, looks to be noonish, with the sun straight up. Best if it is low in the sky, behind the photographer. In poor lighting like this, try exposing a little more (exposure compensation, or if manual, a little more aperature and or time). This will bleach out the sky and spray a little more, but will also bring out the rider's features better.

Good luck!!

Oh yeah, a nice circular polarizing filter will help control the glare; really nice for overhead sun and especially on water.
Old    Steven Hahn (solo)      Join Date: Oct 2001       06-28-2005, 9:06 AM Reply   
You need to change the ISO feature to 100 to 400 depending on light. I would venture to say that it's set on 500+
Old    Ronia (ladythump)      Join Date: Jul 2004       06-28-2005, 9:28 AM Reply   
Hey Steve-

Actually it was only set on 100 .....
Old    Steven Hahn (solo)      Join Date: Oct 2001       06-28-2005, 9:48 AM Reply   
If you're shooting in "M" Mode, your F stop shouldn't be auto? Are you sure?
Old    Ronia (ladythump)      Join Date: Jul 2004       06-28-2005, 9:51 AM Reply   
I was shooting in Tv mode with is suppose to automatically set the fstop when I manually put it on 1/1000

I've only gone out twice trying to shoot and the photos came out with that blue hue both times.

Still practicing ....
Old    Mike Isler (isler)      Join Date: Apr 2003       06-28-2005, 10:56 AM Reply   
Ronia,

Here's the reason for your troubles:

After reading the EXIF info in the files, we can tell a few things.
You had the camera set at 1/2000th, in Shutter Priority (Tv) mode. The 75-300mm lens you have has a variable maximum aperture of f4 at 75mm to f5.6 at 300mm.

What that means is that, since your lens was zoomed in at 135mm when you took that picture, it was impossible for the camera to open wider than f4.5.

Correct daylight exposure, going by the "Sunny 16" Rule, is 1/100th @ f16 @ ISO 100. That translates into:

1/200th @ f11
1/400th @ f8
1/800th @ f5.6
1/1600th @ f4
1/2000th @ f3.5

So, in order to shoot at 1/2000th shutter speed, you would need a lens that can open up past f4 or so, which the 75-300 cannot, OR, shoot at ISO 200.

As for the white balance, that I can't answer...however, I prefer not to use auto white balance. If you're in daylight, set it to daylight. If you're inside with incandescent lights, set it to that, etc.

The white balance issue is a pretty easy thing to fix in Photoshop, but still best to get right in the beginning.

I would check out this article on wakeboard photography for help with camera settings, etc: http://www.wakeboarder.com/display.phtml?id=553

Best,

Mike Isler
isler photo inc.
www.islerphoto.com


Old    Matt (pierce_bronkite)      Join Date: Jul 2003       06-28-2005, 11:25 AM Reply   
Mike,

What would be a good setting (f-stop, iso, shutter speed etc.) if I am shooting wakeboarding pictures behind a boat using a Digtial Rebel with a Sigma APO Super Macro II 70-300mm f4-5.6? Lets say earling morning or mid afternoon shots?

Just got a new lense and I am trying to figure out the best settings.

Thanks in advance.



Old    Ronia (ladythump)      Join Date: Jul 2004       06-28-2005, 11:36 AM Reply   
Mike,

wow! awesome info.... short of going out and buying a new lenses, what should my settings be for wakeboarding??

And what should I be looking for if I were to buy a different zoom lense? Can I work with the one I have?
Old    Mike Isler (isler)      Join Date: Apr 2003       06-28-2005, 12:14 PM Reply   
Pierce and Ronia,

As far as actual settings, there's no panacea for exposure problems. It depends on a lot of factors, like sun direction, height in sky, clouds or haze, summer or winter, and more.

A good starting point is around 1/1000 @ f4.5 @ ISO 100. If your camera only goes down to ISO 200, then go to 1/1600 @ f5.6 @ ISO 200.

There's much more detailed explanations in that article, so I won't go in much depth... but the beauty of digital is trial and error. You can see right away what they look like. Another important thing is to learn how to properly use and read the histogram on your camera. Here's a fantastic article on histograms: http://www.luminous-landscape.com/tutorials/understanding-series/understanding-histograms.shtml .

Ronia,

Yeah, you can work with that 75-300 without a problem. Most people start with that lens, and it works well for most purposes. If you get more serious about photography, I would recommend looking into a 70-200/2.8...however, it's quite a bit more expensive for that lens ($1800).

Best,

Mike
Old                06-28-2005, 12:46 PM Reply   
check out this link for some good digital photo basics and Rebel XT specific tutorials

http://images.photoworkshop.com/rebelxtlessons/interface.html
Old    Matt (pierce_bronkite)      Join Date: Jul 2003       06-28-2005, 2:31 PM Reply   
Mike, thanks for the info.

SumDumGuy, I often visit that site but havent read up on it lately. Thanks.
Old    Rich Dykmans (richd)      Join Date: Oct 2003       06-28-2005, 4:58 PM Reply   
One little trick I've used is to meter off my hand (fill the frame with your palm making sure it's not in your shadow). Check the reading and then dial + 2/3rds of a stop to what every your palm reads. This can work well if you have difficult lighting like the shot above and don't trust how your camera is metering the scene.
Old    Dave (sordave)      Join Date: May 2002       06-28-2005, 5:56 PM Reply   
Try this next time out.

Set your camera to AV mode and set the f-stop as low as possible.

Set the ISO so the shutter speed is at least 1/1000th sec (200-400 depending on light)

Set the AF point to the middle only.

Set camera to continuous shot mode.

Those using a cheaper consumer lens, they don't auto focus very fast so focus on the rider when they are right behind the boat and switch the lens to manual (don't move). Refocus every now and then if you move or the focus ring moves.

Check the preview and histogram (info) and adjust your exposure compensation (AV+-). If it's really bright out, increase it a little to brighten up the rider.

If its sunny out, try to take pictures as you are heading into the sun. Early morning and late afternoon have the best light.

Fire away

Old    Scott (scott_a)      Join Date: Dec 2002       06-28-2005, 11:08 PM Reply   
mike's link (luminous-landscapes.com) has some really in depth articles if anyone is interested in the theory behind photography. some are heavier reads than others, but if you are serious about photography then i'd give them a look. there are some really interesting articles and tutorials in there, too.
Old    Rich Dykmans (richd)      Join Date: Oct 2003       06-30-2005, 7:58 AM Reply   
The only potential problem using AV mode is sooner or later your shutter is going to drop below 1/800th and you may end up with a blurred rider. If you have consistant lighting/background then AV mode is certainly a viable method. Shooting here at the Delta with the proximity of the levees creates a constant radical shift in exposure from shot to shot. I feel better knowing the shutter is fast enough to give a sharp rider every time, DOF is usually a secondary concern with WB shots.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:37 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us