Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through July 21, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Brett Wilson (fyrdawg)      Join Date: Apr 2005       06-27-2005, 1:51 PM Reply   
Again, i know this has been beat to death, i am trying to hook up my IPOD to the MP3 jack so i can have some quality tunes and no CD skipping. I bought a male to male cable. One side going to the IPOD head phone jack and the other going to the MP3 jack, then switched it to AUX but i got nothing. What am i doing wrong??? I have the stock Sony Explode deck in my 05 VLX. Help...PLease...
Old    John Klein (jklein)      Join Date: May 2001       06-27-2005, 4:07 PM Reply   
Your deck should have an RCA level input on the back where the Auxilary (AUX) mode gets its input from.

You should buy a "Y" cable that has the headphone jack on one end, and the RCA Male connnectors on the other end.

You might have to turn the volume up on the IPOD to maximum when using it on the boat.
Old    David (tparider)      Join Date: Aug 2003       06-27-2005, 5:52 PM Reply   
But what about the mp3 jack? I have an LSV and want to do the same thing. Isn't that what the mp3 input is for?

Old    Sam Snead (snead)      Join Date: Jul 2001       06-28-2005, 6:20 AM Reply   
Make sure the Ipod is on.
Old    Brett Wilson (fyrdawg)      Join Date: Apr 2005       06-28-2005, 7:10 AM Reply   
The IPOD is on. May be just a dumb fireman, but i do know how to turn on the IPOD. LOL
Old    John Anderson (fly135)      Join Date: Jun 2004       06-28-2005, 7:24 AM Reply   
Maybe you have a bad cable. I do exactly what you are doing with an iPod on my car units and it works just fine. I have had a bad cable before that didn't work.

John, the MP3 input is a mini jack, not an RCA jack. Not a lot of decks have the front face inputs, which is a bit suprising because of the popularity of portable units.
Old    Tim (suckbuthavefun)      Join Date: May 2003       06-28-2005, 11:05 AM Reply   
If it's the same sony deck that I have, you are screwed. Mine says BUS AUX IN. Basically all it's good for is a cd changer.

Circuit City has something I might try. It is an FM wired modulator. It plugs into the antenna input and cancels out all the radio stations except for 2 that you can use for the ipod frequency. It also has a toggle switch so when you want the radio on you simply flip the switch to "uncancel" everything.
Old    wakecastle            07-08-2005, 12:31 AM Reply   
You are better off getting the monster cable 2 into one and hooking up through the back of the stereo in the Aux input. My brother-in-law hooked it up on his boat to a Clarion Deck and it's worth the trouble. The sound is sweet. You can find the monster cable on ebay for around 18.00. I'm doing the install now on my boat with the monster ipod power cable as well. I highly recommend this, you can plug the 2-1 into the power cable which hooks up at the base of the ipod rather than the earphone jack. Do an ipod monster cable search on ebay....that should help you out
Old    Nick Cruz (blitzpb)      Join Date: Aug 2004       07-08-2005, 7:40 AM Reply   
The FM modulator will work ok but the sound isnt great. We tried it once on my buddies LSV and with the volume up it was a bit static-ee. Sounds like your best bet is going through the back of the head unit like was suggested above. In fact, I should have a look at my friends HU to see if he has the aux plug in the back, I never even thought about that!
Old    bobby boucher (bobby_b)      Join Date: Feb 2005       07-08-2005, 9:33 AM Reply   
Brett, Sounds like it might be the cable or the mp3 jack. I bought a 1' cable from Radio Shack, plugged it into the IPOD and the mp3 jack and was good to go. Same boat, same setup, no problems.
Old    Brett Wilson (fyrdawg)      Join Date: Apr 2005       07-08-2005, 10:23 AM Reply   
Thanks bobby, i am in the process of trouble shooting this. I am tired of hearing CD's skip, and i have 3000+ songs on the IPOD.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:38 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us