Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Thread Tools Display Modes
Old    Brad (tazz)      Join Date: Oct 2003       05-15-2005, 5:20 PM Reply   
I sold my Centurion and bought a 02 Sanger V-210 this year. I had it on the lake for the first time this weekend and discovered something about the morse shifter that I'm not so thrilled about. When shifting my centurion into reverse it would go into gear and as I increased throttle it was immediate. With the Sanger theres a gap between going into gear and when the RPM/throttle increases. This caused me a couple of funky dock landings. After looking at the shifter it would appear the is no way to adjust this gap.

My question is, does anyone know if this can be adjusted or is this normal for the Morse/Sanger?

(Message edited by tazz on May 15, 2005)
Old    bobbymucic            05-15-2005, 7:32 PM Reply   
My boat does the same thing...only when I use reverse after turning perfect pass off. However, if I turn the boat off, then on after turning perfect pass off, the throttle response is fine. In my case, it apparently has something to do with how the servo motor winds the throttle cable.

If you were turning perfect pass off, maybe this applies to your problem.
Old    Brad (tazz)      Join Date: Oct 2003       05-16-2005, 7:55 AM Reply   
Thanks but I don't PP, Yet.
Old    Rick H (blastmaster)      Join Date: Aug 2001       05-16-2005, 9:34 AM Reply   
Had tyhe same trouble on my Sanger. The cables tend to stretch just a bit and cause that. There is an adjustment on the back of the morse but it's tricky I did not do it myself and the first guy messed it up worse. I finally had Jason @ sterling Marine fizx it because I felt it was dangerous. He charged me for 2 hrs but it was$ well spent and now it's perfect. cable was binding up in the hull also as if flopped around.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

All times are GMT -7. The time now is 12:35 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home


© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us