Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through November 30, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    eric fox (fox)      Join Date: Jul 2002       10-11-2004, 8:57 AM Reply   
It's a first attempt so it's a bit rough around the edges. Also, my windows vid was originally 68MB so I had to downsave it to 20MB to get it onto wakepics. Anybody have any thoughts on compressing the file? Something like winzip? I'm obviously quite new at this.

http://www.wakepics.com/'http://www.wakepics.com/img/12338/'

Thanks

Eric

Old    Chris Abadie (smalls136)      Join Date: May 2004       10-11-2004, 4:12 PM Reply   
Ive got a vid thats also too big to put on wakpics and dont know how to get it smaller. how do you downsave it or compress it?
Old    Jason Pribyl (skibum69)      Join Date: Aug 2004       10-11-2004, 5:00 PM Reply   
nice music, what mix is that? I don't know who you do it but somehow you need to make the display size on you vid smaller without losing bitrate, that will make your file smaller. Great start though.
Old    Kung Fu Wake & Video (dcervenka)      Join Date: Sep 2002       10-11-2004, 5:16 PM Reply   
Read the following to learn how to compress your videos for wakepics;

http://www.wakeworld.com/MB/Discus/messages/87667/187997.html?1094250204#POST402922
Old    eric fox (fox)      Join Date: Jul 2002       10-12-2004, 6:09 AM Reply   
Thanks KungFu...I have another vid in the works that I can try this with now.

Pribyl...That's Limp Bizkit New Old Songs disc. It has mostly remixes and that is the "androids vs. Las Putas" remix. There is no credit given to the artist though.

Eric
Old    Chris Abadie (smalls136)      Join Date: May 2004       10-13-2004, 8:29 PM Reply   
I compressed my file down to 10 megs but it still wont upload onto wakepics. I let the green bars load for over 30 min. and nothing happened.

need help please.
Old    eric fox (fox)      Join Date: Jul 2002       10-14-2004, 7:43 AM Reply   
What type of connection are you using? Mine uploaded in like a minute or less...no troubles at all. Then again we have a T1 line at work, so downloads are effortless.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:53 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us