Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old                08-20-2004, 2:27 PM Reply   
i am obviously a dope when it comes to this, but for the life of me, i can not get anything to work at all. i installed LE5 disk, then there was another that i installed that said v.5.5. so i installed that, now i have 2 liquid editions in my start program files. i dont know what to do there other than reinstall.

next, i am in LE, but i cant get it to log clips. i can tell it to digitize, but the program will never take over the camera. which i know is not right. can someone please point mein the right direction.
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       08-20-2004, 3:18 PM Reply   
I would uninstall both then install 5.5 on it's own. That should be pretty easy.

As far as capture. If you don't have dual monitors your screen wont look like this but the buttons are still the same. Click the button that says logging tool.(my curser is the blue ball with an arrow on the end)

Then type in a name for your reel and click the check.

Then....I'll be back in a few minutes.

(Message edited by shutupandboard on August 20, 2004)
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       08-20-2004, 3:31 PM Reply   
Then click the play button on the source viewer and that should start your camera.

Then click the digitize button to start the capturing.

once you've captured what you want click the running man in the upper right corner. Your clip should be in the sequences folder. From there just right click the clip and split the scene up automatically however you like.
Old    Kung Fu Wake & Video (dcervenka)      Join Date: Sep 2002       08-20-2004, 5:11 PM Reply   
Jeremy I thought you were editing on premiere? Anyway, looking forward to seeing the video!
Old                08-20-2004, 5:13 PM Reply   
well, when i uninstalled everything, i reinstalled the what i think is version 5, and now it lets me do everything. it let me do all the stuff i was wanting. i guess i need to uninstall what i have installed and reinstall what looks like version 5.5

does LE only capture in full dv? cause i always captured in mpeg in studio.

(Message edited by proskier on August 20, 2004)

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:36 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us