Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2003 > Archive through June 22, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    Robert Polk (thebobbytrain)      Join Date: Jun 2004       06-16-2004, 8:55 AM Reply   
OK, I have a Ski Nautique that has a small problem. It will run for a while (1-2 minutes), then all of a sudden bog down and die from gas starvation. I have gone through the fuel lines, checked them for clogs/leaks, and none were found. I put in a new fuel pump and fuel filter, and it still dies. I have even totally rebuilt the carbeurator and it still dies. Now the funny thing is, the motor will run all day out of gear and while level. When you put it in gear is when it will run for a little bit and die. I thought that maybe the vent in the gas tank was stopped up but when I tried to run it without the gas cap on it still didn't work. If anyone knows what problem this might be and what I need to do to fix it, I would greatly appreciate it.

Thanks in advance.
Old    RodE (gymboarder)      Join Date: Feb 2003       06-16-2004, 9:17 AM Reply   
Have you tried changing your water fuel seperator. I has a simialr problem and that was all it was.
Old    Robert Polk (thebobbytrain)      Join Date: Jun 2004       06-16-2004, 9:54 AM Reply   
I took the seperator off and checked it over and everything seemed to be fine (no leaks, clogs, or anything out of the ordinary) and I thoroughly cleaned it out. I've asked a dealer and they think it could be that the anti-syphoning system in the gas tank is clogged up and needs to be cleaned out, so it looks like I'll be giving that a try this evening.
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       06-16-2004, 12:48 PM Reply   
Go buy yourself a cheap electric fuel pump and about 10 feet of fuel line. Disconnect the fuel line between the filter/sepeartor and the engine fuel pump, hook your fuel pump in its place. Connect the lenght of fuel line you bought to the output of the electric fuel pump and run it back to the filler on the tank.

Now connect the electric fuel pump to the battery (make sure there isn't any spilled gas around when you do this!).

Does the electric fuel pump provide a good steady stream?

If it does, then you still have a problem in the fuel pump and/or carburetor.

If it doesn't, then trace the problem back. Eliminate the filter/separator and try again.

If you get all the way back to the tank, keep this in mind:

The fuel pickup is a "dip tube". This usually is made by brazing a copper tube on the inside of the fitting that is visible on the outside of the tank. On several occasions I have seen the copper tube crack right at the point it was brazed to the copper fitting. This allows the fuel pump to suck air instead of gas. It also makes the problem worse when the tank gets empty.


Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:17 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us