Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2003 > Archive through June 22, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    lachrimae            06-16-2004, 8:21 AM Reply   
I've got a noco isolator and my boat starts fine even though I haven't connected the ignition to the ignition post on it. I thought that the ignition post was there to allow for the boat to start but mine starts just fine (obviously because of the Alternator post connecting to the starter). Is there a reason for me to connect that ignition post?

Graz,

lach
Old    salty87 (salty87)      Join Date: Jul 2002       06-16-2004, 11:26 AM Reply   
i'm not sure about noco but the stinger isolators use the ignition post to activate the isolator. otherwise, only 1 battery gets charged.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:58 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us