Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 01, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    aaron_bell            03-24-2004, 8:58 PM Reply   
Where and how are you guys grounding your amps?
Are you ruuning a separte wire back to the battery or taping into the fuse box? This install is for a SAN if that is any help. I thought I could tap into the fusebox, I guess that is the term for the box located in front of the drivers legs. Any help is greatly appreciated!
Old    bigdeal            03-24-2004, 9:06 PM Reply   
Best way to handle it is to run a ground wire to the negative terminal on your battery. Just make sure you size that wire properly. Most boats will have their main ground running from the negative post on the battery to some location on the engine block.
Old    TR (biz)      Join Date: Mar 2004       03-25-2004, 9:13 AM Reply   
Either the negative terminal on your battery or the Engine Block ground, never the fuse box.
Old    aaron_bell            03-25-2004, 8:40 PM Reply   
Thanks! That should be no problem.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:07 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us