Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (Bret)      Join Date: Nov 2013 Location: Santa Rosa, CA       05-24-2015, 7:34 PM Reply   
Went all the way to Lake Pillsbury (3 hrs) for memorial day weekend with our new to us 2009 Sanger. Last 45 of drive are over a very bumpy logging road. Got there to launch boat and 2 screws to arm holding winshield had shook out as well as the knob for the battery selector. put all screws back and launched boat. Started right up and rode around lake for about 45 minutes and on the way back to the dock while going about 30 mph the engine died. When I tried to re-start it nothing totally dead. Dash is working fine, checked the kill switch, nope. Shortly before dying I was looking at all the gauges and all looked fine, temp, oil, etc. Smart tow was not on. Ended up coming home a day early not interested in camping on lake with no boat! Any one have any ideas what this could be?
Old     (rallyart)      Join Date: Nov 2006       05-24-2015, 10:06 PM Reply   
It could be an electrical connection that finished loosening off, or a cracked plate on the battery.
Old     (WakeDirt)      Join Date: Jun 2011       05-25-2015, 12:48 AM Reply   
Off topic, but what launch did you use? I heard the levels were too low to launch
Old     (WakeDirt)      Join Date: Jun 2011       05-25-2015, 12:50 AM Reply   
May be an ign fuse
Old     (jbird)      Join Date: Jun 2011       05-25-2015, 9:01 AM Reply   
Or ignition relay?
Old     (mendo247)      Join Date: Mar 2005       05-25-2015, 5:46 PM Reply   
Fuller Grove is totally out of the water. You can launch at the resort but thats about it besides a private ramp.
Old     (Walt)      Join Date: Jan 2003       05-27-2015, 8:16 AM Reply   
Bret,
That could be a lot of things. Could be anything from a loose wire to a bad key switch. you didn't miss much. The weather wasn't the best.

Wakedirt,
LPR and westshore are the only two places to launch from now.
Old     (DenverRider)      Join Date: Feb 2013       05-27-2015, 11:18 AM Reply   
By totally dead, do you mean that when you turn the key nothing happens or do you mean that the engine will turn over all day long but never fire? One is a function of relays and the starter only while the other involves whether there is fuel or spark. Spark in this situation could once again be the result of relays as well as breakers and control modules.
Old     (K_Dubbs)      Join Date: Feb 2015       05-27-2015, 2:59 PM Reply   
Assuming dash has power when key is on and engine is not turning over, check the power to starter 1st
Old     (jws2)      Join Date: Apr 2015       05-28-2015, 1:39 PM Reply   
It because we are talking marine, check all grounding wires at the device and at the battery.
Old     (CaptainYARRR)      Join Date: May 2015       06-01-2015, 8:12 AM Reply   
Yes, it's somewhere in that ignition circuit. This can include back of the engine main ground which is easy to miss. It's behind the engine to the port side.

This is a good guide to check:

http://www.sterndrives.com/no_crank_condition.html

Last edited by CaptainYARRR; 06-01-2015 at 8:15 AM. Reason: Wrong link

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:48 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us