Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through January 28, 2006

Share 
Reply
 
Thread Tools Display Modes
Old     (ctrider)      Join Date: Apr 2003       01-24-2006, 11:49 AM Reply   
I have 2004 210 SAN Team I currently run stock ballast, I was looking at adding more weight but was not sure if I should just replace the hard tanks with the V-Drive Fly High Pro-X sacs and hard plum them in or add the wedge sacks on top of the existing tanks. Has anyone plumed in the Pro-X sacks? What added parts would I need to purchase? Has any one connected the Pro-X wedge sacks to the hard tanks so to can fill both with the same pump?

Thanks
Old     (crowmobe540)      Join Date: Mar 2004       01-24-2006, 2:11 PM Reply   
Kevin,
What's up man. I have a 2002 SANTE. They basically are the same setup (you have automatic valves and I don't ). I just did this about 2 weeks ago. I didn't use the fly high sacs, but it would work the same either way. To be honest, I haven't even tried mine to see if it worked yet. Basically what I did is took the hose off before it got to the hard tank, put a T on it and put one hose to the hard tank and one to my fat sac. Then to empty, take the hose off right before it exits the boat and put a t on that with one going to your pump and one going where it is supposed to. then you can wire your pump to some toggle switches on the dash (if you have an extra button, you could use that). It is pretty easy once you get in there to get it to fill. I didn't wire mine in to empty, because I couldnt get the hose off (it is glued on). I have little cut outs that my pump hose goes out of so that is how I have it for now. I am hoping to try it out this weekend as well as take pictures of the work. If you want to wait until then, I will post the pics online and you can check it out. just email me and I will email the link.
Old     (ctrider)      Join Date: Apr 2003       01-25-2006, 5:47 AM Reply   
Jeremy,
Thanks for the reply, I am confused on one part, did you add a pump to the bag to empty? Is this the pump you are wiring into the toggle switches?
Thanks again for your reply.
Old     (crowmobe540)      Join Date: Mar 2004       01-25-2006, 11:02 AM Reply   
Yeah, I put added a pump to empty. You can hook up the hose to a T that will go the the hose that currently empties your hard tank. Then you can wire that pump you added to toggle switches. Let me know if you have any other questions.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:39 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us