Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through May 05, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    jacob_morgan            09-01-2003, 2:19 PM Reply   
Here goes my rant...

We out of town (1 hr away) and spend the weekend in a hotel.

We head out sunday, the boat is giving us trouble. It rev up OK out of gear, back firing a little. But when you put it in gear and try to take off it cut way back and eventually die..(like it was running on 4 cyclynders or so..)

We make a mad dash for rogers, 1 hr away, hoping somewhere be open.

One shop is open, he takes a look at it. Has ME replace the water/fuel seperator. Then lubes the shifter cable, and told me it was the studder switch was staying engaged....

We go out this morning, it wasn't dieing, but it wasn't getting up and going. and then I spotted smoke, I open the engine cover and at first my dad claims its just the lube he sprayed on it burning off. It continues to smoke and the temp light comes on, At this point my dad starts taking it in(we never left far from shore) then kills it to let my mom get off to go get the car.

Meanwhile I get down and check the water pump, its burned up. I coudln't even touch the back of it(so hott) which I should be able to.

So ofcourse were goin home after that, load it on the trailor, pull out I notice the prop isn't all the way up so i hit the trim up. WTH! the hydrualics out! it just sits there and run(the pump) but the rams don't work.

sorry bout typos etc, just got home.. kindly bummed out I got ZERO boarding in all this weekend. Now the boat has to goto the shop so Im done for the weekend unless I can get out iwht my friends!

its a 350 with a yamaha outdrive btw, not a 'wakeboard boat' but i have fun behind it.

</rant>

Old     (midwesty)      Join Date: Aug 2003       09-01-2003, 6:47 PM Reply   
studder switch??car pullin a boat?did u turn the key on to move the prop up?
Old    jacob_morgan            09-01-2003, 6:52 PM Reply   
studder switch, it *kills* the engine for a second while the drive goes in and out of gear. Suppost to spring back into place, it wasnt' so the boat was dieing.

eh not really a car, a Surburban.. Sorry for the confusion.

Yes, The motor was working I could hear it just the rams were not moving.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:24 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us