Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old     (daivdpre)      Join Date: Jul 2013       09-08-2016, 6:07 AM Reply   
I tried searching the forums for someone with the same issue but didn't come across anything...sorry if this is a repost.

I just got a hold of some 2014 Humanoid Howl boots via blem board and put them on my 2012 Hyperlite Union (yea I know I need to upgrade some gear). The board has the sliding mount system and the boots have the "Smart Toof" hook up, which seems super similar to the old hyperlite claw system.

So I put the boots on the board this morning in the living room and tried it on. The screws (standard size, not M6) fit into the board perfectly but when I got the board on and leaned around, the boots didn't seem sturdy on the board. Like, there was some movement between the base of the boot and the board and I could hear something in the bolt/binding hook up moving, metal on metal. All of the screws are tight and this happens on both boots.

Anybody know whats going on here? Are the boots not compatible with the board for some reason?

Thanks,

David
Old     (brainrinse)      Join Date: Aug 2007       09-08-2016, 6:14 AM Reply   
Are the bolts too long?
Old     (boardjnky4)      Join Date: Dec 2011       09-08-2016, 6:40 AM Reply   
yeah, sounds like you need shorter bolts. The inserts on the board are probably too shallow. I would try getting a set of M6 screws that are a few mm shorter. OR, you can get a stack of washers to put at the top, to take up some of the slack.
Old     (simplej)      Join Date: Sep 2011       09-08-2016, 7:20 AM Reply   
Track is warped.

Happens to SS boards too.
Old     (boardjnky4)      Join Date: Dec 2011       09-08-2016, 8:39 AM Reply   
Ahh yeah, check the deck of the board with a flat edge to make sure that it's a nice flat surface. I had an issue with a slingshot where the track was causing a hump in the deck of the board, so my bindings would never sit flat and thus wiggle.
Old     (daivdpre)      Join Date: Jul 2013       09-12-2016, 6:03 AM Reply   
thanks for the feedback everyone. I'll update this once I have a second to take another look at the board and try some of the fixes to let you know what happens.
Old     (denverd1)      Join Date: May 2004 Location: Tyler       09-14-2016, 6:54 AM Reply   
shorter bolts would do it. so would a washer or two under the current bolts. you can get thick plastic ones that won't look ghetto

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:52 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us