Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through May 12, 2008

Share 
Reply
 
Thread Tools Display Modes
Old     (watersnake)      Join Date: Jul 2006       04-22-2008, 4:38 PM Reply   
Is ther a trick to it? I have been trying and I'm about a half an inch from the wear line on the shaft. Are all boats like this or just Tige?
Old     (domin8)      Join Date: Mar 2004       04-22-2008, 5:27 PM Reply   
1) Make sure the taper / pitch is correct direction
2) make sure the keyway is free in the slot as you are slipping it on and not binding it up.
3) prop should be free right up until it locates on the taper.
Old     (watersnake)      Join Date: Jul 2006       04-22-2008, 5:46 PM Reply   
Thanks Clete, I'll check it first thing in the morning. It just started raining

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:10 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us