Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through July 28, 2004

Share 
Reply
 
Thread Tools Display Modes
Old     (weygone)      Join Date: Jun 2004       07-14-2004, 4:37 PM Reply   
i have a video thats an mpg that im able to play and all in quicktime player on my computer but every time i try and upload it on wakepics, i click the circle for video and go to browse and select the video but then when i click upload one of those error pages comes up where it says that it cannot find the server and the page cannot be displayed.
has anyone else had this problem or know how to fix it?
thanks
Old     (dakid)      Join Date: Feb 2001       07-14-2004, 5:03 PM Reply   
how big's the file? it has to be under 20mb.
Old     (weygone)      Join Date: Jun 2004       07-14-2004, 6:24 PM Reply   
well that would be my problem
thanks for the help
Old     (weygone)      Join Date: Jun 2004       07-15-2004, 8:23 AM Reply   
my file is 313mb. does it have something to do with the fact im using a program that came with my handycam called image mixer and its and mpeg. even my shortest clip that i used to make the movie which is like 30 seconds is too big. is there any way to make it a smaller file?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:51 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us