Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through March 18, 2009

Share 
Reply
 
Thread Tools Display Modes
Old     (wakefish)      Join Date: Jul 2006       06-19-2008, 5:19 PM Reply   
I have an 06 vlx. I added some weight to it this year and have had less people than usual. When at seventy five feet the wake seems to have lost its shape and the little dip before the wake is gone. I ride at 23mph.

I hope that makes sense. I am thinking I have to much weight in the bow or maybe the rear.

thanks in advance
Old     (jarrod)      Join Date: May 2003       06-19-2008, 6:10 PM Reply   
Has you speedo maybe been bumped out of calibration?

Is your lake shallow?

Did you add the weight to the front?
Old     (h20jnky)      Join Date: Mar 2003       06-19-2008, 6:36 PM Reply   
sounds like global warming...

or too much upfront..
Old     (dadthedriver)      Join Date: Jul 2004       06-19-2008, 7:04 PM Reply   
Move the weight back. we run our 06 VLX with all 4 ballast full 275 lbs of lead in the center walk through. 200 lbs of lead under passenger side seats. (My counter weight) 100 lbs of lead under each back seat. 300 lbs of lead on the floor to move around and if less then 4 in the boat we add a 600 lbs fat sack down the center of the floor. We run full wedge and still put no weight in the nose. And as the boys say "our wake is Mackin". 6.5 ft deep lake.
Old     (wakefish)      Join Date: Jul 2006       06-20-2008, 10:33 AM Reply   
Speedo seems ok but not sure. I added 400 pounds of led from the bow and moved to the trunks. where I have extra 250 each side already. I replaced two fat buddies with I think was 300 together with a 1100 pound triangle sac. I have no bow tank and run mid and rear tanks full with wedge. Sounds like maybe I need to get more weight in the rear.
Old     (boarder_x)      Join Date: Mar 2006       06-20-2008, 11:13 AM Reply   
Johnny,

How is it going? I haven't heard from you in a while.
Old     (attila916)      Join Date: Oct 2005       06-20-2008, 11:25 AM Reply   
Ohh, Mailibu? There is your problem!!!


hahaha! Just messin with you big'fella
Old     (wakefish)      Join Date: Jul 2006       06-20-2008, 10:04 PM Reply   
Hey Robb! You still in town?

Attila good one, but I am sure the problem is not the Mailibu
Old     (boarder_x)      Join Date: Mar 2006       06-20-2008, 11:03 PM Reply   
No, I had to come back down south. My PM needed to talk to me. Ended up being good news. :-)

I will be back up soon though. I told my boss I want to tele-commute for the summer. He said he wanted a couple days to think about it. ... I think my chances are pretty good.
Old     (attila916)      Join Date: Oct 2005       06-20-2008, 11:51 PM Reply   
I think you should tow her down to ther river this week... I will bring the about 1200 lbs of additional ballast and we can try to recreate the problem. Sound like a plan?

(Message edited by attila916 on June 20, 2008)
Old     (tversetti)      Join Date: Jan 2008       06-21-2008, 10:42 AM Reply   
quote from "dadthedriver"
"200 lbs of lead under passenger side seats. (My counter weight)"


Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:15 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us