Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through October 15, 2006

Share 
Reply
 
Thread Tools Display Modes
Old     (elduche)      Join Date: Aug 2005       09-20-2006, 2:48 PM Reply   
So cold weather has hit us early way up North. I have to put the boat away

I went through the winterization procedure last weekend, but I have a couple general questions I hope some may be able to answer (Mercruiser Black Scorpion Engine):

1. I installed a "T" into the water intake so that I could just attach a hose to it, put the other end in a bucket of antifreeze and let it suck through the engine. I also put a shut off valve below this so it would not leak out the bottom of the boat. When I was running the antifreeze through, I first poured some into the hose, attached the hose and put the other end in the bucket. It took a minute or so before the antifreeze began to suck through the engine. Would this be normal? does the engine temp have to get to a certain level before the intake pump starts sucking? When it wasnt sucking well, I turned the engine off, and tried it again. I put the revs up just a tad and it seemed to suck better, but I dont know why. Anyone have an explanation as to how the cooling system works?

2. The manual says the coolant system capacity is about 20 litres. I ran about 12 litres or so before the antifreeze started coming out the back. Should I go back and run at least 20 litres through? (I did empty the water from the block with the 8 plugs first). Why would the antifreeze come out the back if the engine block wasnt full? I read on one site that if the thermostat doesnt open, the antifreeze may not enter all parts of the engine? Can anyone explain this to me? Where is the thermostat on the engine!

3. I used straight antifreeze, but some web sites suggest a 60-40 or 50-50 mix. Does it matter? Is there less "freeze" protection if I use straight antifreeze?

4. Some of you may have seen my other post, but as far as engine prep, I removed the fuel filter, mixed some gas and 2 stroke oil, put it back into the filter and then ran it through the engine.

5. I blew out the ballast lines and put antifreeze in them. Are there any other hoses, or areas that may have trapped water that I have missed?

6. I changed the oil and filter about 3 weeks ago, and thought I would not do it again until spring.

7. I will clean and wax etc. but is there anything anyone else might recommend? I know there are a ton of posts out there, and I think I have searched and read all of them! This will be the first winter with the boat so I am wanting to make sure I get a proper routine down now and for the future.

thanks for anyone's input!
Old     (jrhurst)      Join Date: Mar 2006       09-20-2006, 3:20 PM Reply   
man im glad i live in texas where we can ride year long !!! Sorry i cant help with your winterization , just read it and had to post . Thread jack over ,, game on
Old     (mastercraft1995)      Join Date: Nov 2002       09-20-2006, 4:42 PM Reply   
1. The faster you rev the motor the more suction you create with the impeller.

2 I would run it up to operating temp to make sure everything is open before you start sucking anti freeze. I will by-pass and spit it out the back until it gets hot and the thermostat opens.

3. Always mix anti freeze per the directions. It needs the water to make it work right.

4. I've never heard of that and don't know whay you would go that.

5. Heater, shower

6. If you changed the oil now you are good through your next 50 hours of use. You don't need to replace it again in the spring. make sure you replace all other fluids, transmission, v-drive, fuel filter, impellor, grease all fitings, and put stabile in your gas tank and run it so it gets into your motor.

7. Are you keeping it in a garage or or outside?
Old     (elduche)      Join Date: Aug 2005       09-20-2006, 5:58 PM Reply   
Thanks FP! would it be normal that nothing would suck at first (20-30 seconds)? How would I know if the thermostat was open or not (sorry if thats a dumb question). i will go back and make sure I run enough through the engine.

WRT the engine prep, its essentially what is the merc manual. the manual indicates to disconnect the gas tank at the fuel separating filter, and attach another hose that goes to a remote tank which is mixed with gas and two stroke oil. Instead, I simply added the gas and oil to the filter. this is in leiu of fogging I believe.

no heater, shower, thanks! i did fill the tank full and added stabil.

the boat will be kept outside, under a portable shed. It gets damn cold up here!
Old     (jorellz)      Join Date: Aug 2004       09-21-2006, 9:39 AM Reply   
Duncan,
How is it goin!! The pics never came through by the way!! lol Some weird attachment I couldn't open. As for suction, when you T'd your hose, did you do it right under the back seat before the pump? If so does the valve you use close off the original water intake? This is important as you will be sucking air as well. I actually put a T valve in mine as well as rigged a garbage pail with a hose attachment to the bottom so that the hose doesn't really have to suck all that hard.

But you should be running it up to temp. I actually run it up to temp first. then pull the plugs, and then do the antifreeze. As for mix, I run it straight. Everyone is right about mixing it for it to work. But you should be using RV antifreeze, which from what I am told is ready to go. ( Also not toxic, so no harm if a little is left when you take it out in the spring )

Lastly, I would spend the 200+ to have it wrapped. The cover doesn't really do that much as far as protection goes, and if it is outside, you wil find the snow can get heavy and put unwanted wear on the covers.

I think thats it...lol Oh and give your trailer a once over and ensure the trailer is stored with the surge brake fully disengaged. This can cause air pockets in the lines if it is not.

Jase
Old     (jorellz)      Join Date: Aug 2004       09-21-2006, 9:43 AM Reply   
P.S. If you can, block the trailer to take weight off the tires if it is feasible. Are you putting it in the garage there? Or just outside where I dropped it off at?
Old     (mastercraft1995)      Join Date: Nov 2002       09-21-2006, 9:51 AM Reply   
Shrink wrapping is a good idea but you MUST get all the moisture out of it before you shrink wrap it. If you don't you'll open it up to mold next year.

Since it's under cover I would put some ice crystals in it and a boat heater in it to keep the moisture away. I would buy about 6 wintergreen car tree smelly things that you put in your car to keep it smelling good. You can buy them at any auto parts store. This will keep the rats and mice away. Make sure you tuck all the straps inside the boat so they can't climb up them and get inside you boat also. By not shrink wrapping it you can also check on it once in awhile to see how it is doing.
Old     (elduche)      Join Date: Aug 2005       09-22-2006, 5:25 AM Reply   
Sorry Jason, I'll try and resend!

The boat is going to be kept at our cottage out at the lake, not here in town. The nice thing about Edmonton is we dont really have to worry about things staying damp or retaining water!

Anyone else have any answers re: thermostat?
Old     (fish6942)      Join Date: Dec 2005       09-22-2006, 5:39 AM Reply   
I have the Merc 315 and the thermostat is located on the top rear of the engine. Just look for a housing with a bunch of hoses going to it.

If the engine wasn't up to operating temp when you added the antfreeze then there is a GOOD chance the block never saw any of the AF. An easy way to check is to pull the hoses that go to the bottom of the block (one on each side) and see what comes out.

FWIW, I rigged up a system where I recaptured the AF coming out the exhaust and pumped it back up to the water intake. I ran this "external closed loop" cooling system until the engine got up to temp. That way I knew for sure the AF got everywhere it's supposed to be.

I fogged the same way you did via the fuel filter. I'm not yet convinced I couldn't just spray the fogging oil right down the intake.
Old     (elduche)      Join Date: Aug 2005       09-22-2006, 5:27 PM Reply   
Thanks Paul, when I did this, I had driven the boat across the lake (15 mins at 3/4 throttle) to the launch, pulled it out, and drove it back to the cottage (about a 10 minute drive). When I took the drain plugs out, the water was certianly hot. The temp gauge was just above the middle (i think its 160?).

If after I am done, I undue the blue plugs and antifreeze comes out, it should mean its full right?

Sorry to belabour the point, how do I know if the thermostat is open?

I still cant figure out why it would not suck antifreeze for the first 20 seconds or so until I increased the revs.

Great idea on recapturing the antifreeze. did hook pipes up to the exaust??
Old     (tanner)      Join Date: Oct 2005       09-23-2006, 1:47 AM Reply   
Pure antifreeze should be fine. The reason for doing a 50/50 mix in a car, is b/c water, believe it or not, has a higher boiling point than antifreeze. Thus raising the boiling point of your coolant. And then obviously vice versa on the other end of the spectrum. The main benefit with antifreeze in winterization is that it has anti-corrosive properties. Since technically you've drained all the water, there should be nothing that can freeze within your motor.
Old     (jorellz)      Join Date: Aug 2004       09-25-2006, 11:32 AM Reply   
From what I understand you should not be using car antifreeze anyway. This is more expensive and from what I know is hazardous to the lakes etc. The RV Water system antifreeze is biodegratable and non toxic, anyone know any differently?
Old     (tim20man)      Join Date: Jan 2006       09-28-2006, 12:53 AM Reply   
can i run my x-1 up to temp in my yard or is it better just to take to the lake? and then pull plugs and suck anti freeze in?
thanks Tim
Old     (jorellz)      Join Date: Aug 2004       09-28-2006, 9:20 AM Reply   
Tim,
If you have a fake a lake, you can do it in your yard. You can pick a simple one up for cheap from your local store. And just clip it on, add the garden hose and let her run.

Jase
Old     (mastercraft1995)      Join Date: Nov 2002       09-28-2006, 9:24 AM Reply   
Tim just run it up in your yard or driveway. You can use a fake lake or put the hose directly into in the inlet. Make sure you check to see if they even recommend anitfreeze for your boat before you suck it in. Some motors don't recommend it.

I've never put antifreeze in my motor and I've been doing this for about 7 or 8 years. I just drain everything, fog the motor and spark plugs change all oils and filter and lub everything and call it good. I've never had a problem in the spring when I start it up.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:53 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us