Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old     (wakeworld)      Join Date: Jan 1997       05-04-2018, 8:07 AM Reply   
After a harrowing stint without the forums, we are finally back in action. Thanks for your patience. Post away!!
Old     (brinks)      Join Date: Mar 2002       05-04-2018, 8:21 AM Reply   
You still get a website is down warning page when you click the forum button. You can only access the forums by going through the sub-menu
Old     (onlyinboards)      Join Date: Oct 2014       05-04-2018, 11:05 AM Reply   
It looks like the old main forum page http://www.wakeworld.com/forum/index.php has been replaced by http://www.wakeworld.com/forum/ I had it book marked so to me it still looks down. You may want to add some text to the page to redirect people to the new URL
Old     (theloungelife)      Join Date: Jun 2012       05-04-2018, 11:31 AM Reply   
Old     (wakeworld)      Join Date: Jan 1997       05-04-2018, 12:47 PM Reply   
They should both work for you eventually. You might have to clear your cache, but they are working for me.
Old     (jonblarc7)      Join Date: Jul 2006       05-04-2018, 12:53 PM Reply   
Non-wakeboarding forum still down for everybody else.


This has been the longest 2 weeks of my life. LOL
Old     (wakeworld)      Join Date: Jan 1997       05-04-2018, 1:23 PM Reply   
Clear your cache. It's all working.
Old     (jonblarc7)      Join Date: Jul 2006       05-04-2018, 1:46 PM Reply   
got it thanks
Old     (tripsw)      Join Date: May 2006       05-04-2018, 1:53 PM Reply   
Hell yeah!
Old     (andy_nintzel)      Join Date: Sep 2004 Location: Minnesnowda       05-07-2018, 6:45 AM Reply   
Best news in the last two weeks!
Old     (denverd1)      Join Date: May 2004       05-07-2018, 8:39 AM Reply   
great to see it back up!
Old     (joesell)      Join Date: Apr 2001       05-15-2018, 5:49 PM Reply   
Still doesn't work for me. I don't know what I'm doing wrong
Old     (bcrider)      Join Date: Apr 2006       05-29-2018, 3:15 PM Reply   
All work for me except "Boats & Accessories" for me. Anyone else?
Old     (ATB0713)      Join Date: Oct 2013       05-30-2018, 11:34 AM Reply   
What was wrong with the website before? Nothing seems to have changed...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:09 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us