Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through September 04, 2009

Share 
Reply
 
Thread Tools Display Modes
Old     (jpuckett)      Join Date: Apr 2005       08-21-2009, 8:20 PM Reply   
No news is good news?
Old     (black_ops_09)      Join Date: May 2009       08-21-2009, 11:59 PM Reply   
Went out on thursday...ran like a champ..one minor issue, but not going to post...Will be out Sat!
Old     (wakeboardlasvegas)      Join Date: Mar 2007       08-22-2009, 12:14 AM Reply   
My how this thread has died.
Old     (imx)      Join Date: Jul 2009       08-22-2009, 6:16 AM Reply   
Gone but not forgotten.
Old     (black_ops_09)      Join Date: May 2009       08-25-2009, 12:44 PM Reply   
Made it to the 20 hour service, so still holding strong! It goes so fast a sticker pealed off. Nothing that has happened to this boat is explained..lol
Old     (nbigger)      Join Date: May 2008       08-25-2009, 1:14 PM Reply   
I think I would just pull the stickers off. Good to hear that it is running strong and that you have been able to put down some hours on it.
Old     (rallyart)      Join Date: Nov 2006       08-25-2009, 1:55 PM Reply   
Hey Jason, you might have set a record for the longest thread in Boats and Tow vehicles. I hope you enjoy yours without more issues.
Scott, thanks for taking the time to talk on this site.
Old     (supra)      Join Date: Aug 2002       08-25-2009, 2:04 PM Reply   
So long I wont even read, but ttt
Old     (jpuckett)      Join Date: Apr 2005       08-25-2009, 9:34 PM Reply   
No news is good news....I guess?
Old     (mossy44)      Join Date: Oct 2001       08-26-2009, 7:49 AM Reply   
have you been able to use your stereo? last i read (maybe I missed something) was that the radio was disconnected. Have the past 10 hours been with the stereo running?
Old     (black_ops_09)      Join Date: May 2009       08-26-2009, 9:28 AM Reply   
Yes the radio has been running, the whole time, no issues...a radio makes all the difference..
Old     (jpuckett)      Join Date: Apr 2005       08-30-2009, 6:31 PM Reply   
Ok another weekend gone we need an update!
Old     (extremeisaac)      Join Date: Aug 2005       08-30-2009, 11:23 PM Reply   
Hung out with Jason all weekend.. Boat looks and runs perfect! Unless he has something to chime in about?
Old     (black_ops_09)      Join Date: May 2009       08-31-2009, 12:11 PM Reply   
Boat is pushing 40 hours now...running great, knock on wood! What a great weekend! Man the Delta...wow, water on Friday evening was scary glassy! We here are spoiled and blessed, just look at the pics on the "best weekend ever" it happens every day at Delta.
Old     (ghostrider_2)      Join Date: Aug 2004       08-31-2009, 1:09 PM Reply   
jason where do you launch at?
Old     (black_ops_09)      Join Date: May 2009       08-31-2009, 1:12 PM Reply   
My boat is stored at Orwood. Very cool place. You are welcome to come up. Are you in Modesto now?
Old     (ghostrider_2)      Join Date: Aug 2004       08-31-2009, 2:55 PM Reply   
Manteca.. We had a small change in plans and now will be at Pedro this weekend with some friends from Lemoore. Camping at Blue Oaks.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:34 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us