Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (TC_Mastercraf_X5)      Join Date: Feb 2013       06-06-2018, 8:02 AM Reply   
My boss has a 2011 axis a22 which I have been designated as hes repair man.... so his stereo keeps cutting in/out and I have traced it back to the head unit being the culprit. Currently it has a kenwood deck in it, but does any one have any recommendations on possible replacements? Also, it has a transom remote so i would likely need to stay with kenwood correct?
Old     (Stazi)      Join Date: Sep 2011       06-06-2018, 8:19 AM Reply   
Quote:
Originally Posted by TC_Mastercraf_X5 View Post
My boss has a 2011 axis a22 which I have been designated as hes repair man.... so his stereo keeps cutting in/out and I have traced it back to the head unit being the culprit. Currently it has a kenwood deck in it, but does any one have any recommendations on possible replacements? Also, it has a transom remote so i would likely need to stay with kenwood correct?


Get a FUSION head unit and matching transom remote instead.
Old     (jonblarc7)      Join Date: Jul 2006       06-06-2018, 8:33 AM Reply   
Is there an amp.

If all the speakers are running off the head unit then it's under powered and that's why it's cutting out. It's just clipping when you turn it up.
Old     (TC_Mastercraf_X5)      Join Date: Feb 2013       06-06-2018, 8:55 AM Reply   
No it has 3 amps - the head unit is actually just turning on and off sporadically. Additionally its not recognizing an aux cord
Old     (jonblarc7)      Join Date: Jul 2006       06-06-2018, 9:16 AM Reply   
10-4
Old     (boardjnky4)      Join Date: Dec 2011       06-06-2018, 9:51 PM Reply   
Wet sounds! I measured my 2011, the head unit will fit.
Old     (Gizfaw)      Join Date: Apr 2017       06-07-2018, 8:45 AM Reply   
I have the new kenwood in my boat, last year I had the 2016 model of it. The 768 o believe. It's a decent head unit but the bluetooth is horrible. Just someone sitting in back of boat trying to pick a song and it will cut in and out. I figured the new model would be better but I was wrong. Really disappointed with it.
Old     (Talonsorensen)      Join Date: Apr 2012 Location: Gig harbor Washington       06-17-2018, 9:14 AM Reply   
Quote:
Originally Posted by Gizfaw View Post
I have the new kenwood in my boat, last year I had the 2016 model of it. The 768 o believe. It's a decent head unit but the bluetooth is horrible. Just someone sitting in back of boat trying to pick a song and it will cut in and out. I figured the new model would be better but I was wrong. Really disappointed with it.
Check out the exile bluetooth it has RCA plug in and then your power wires and the bluetooth won't be a problem. doesn't start cutting out till you get about 30 ft away from the boat. We carry them at Bakes Online if you're interested!
Old     (cboom12)      Join Date: Jul 2004       06-19-2018, 11:45 AM Reply   
Check out the wet sounds mc-1. A little pricy but has gotten rave reviews and has a ton of features. Should fit ur boat and has an available transome remote. I’ll most likely be upgrading the stock headunit in my a24 to the mc-1

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:04 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2016 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us